Linksys WRP400 Voice Configuration

Unanswered Question
Apr 14th, 2010


I've just purchased a Linksys WRP400 Wireless-G Broadband Router with 2 phone ports (to replace a Billion voip wireless router which has ceased to function). I'm having trouble trying to work out how to set up the voip connection to my voip provider. Firstly, I can't login into the voice screens. On first attempt at configuring the router I could see the voice screens, but couldn't see anywhere to enter the sip web address - I saw the user password box and keyed one in thinking I needed to change it from the default to unlock some additional screens. Now, when I try to view the voice screens I just get prompted for a user name and password where I've entered "admin" and the password I entered previously - which are rejected. I've since reset the device to the factory defaults but I still get prompted for the user name and password. I enter "admin"/"admin" but it still fails to get any further. I've looked in the online user guide hoping it might tell me how to reset this password but couldn't find anything. The user guide talks about entering a voice user name and password supplied by my service provider? I'm confused by this - is it talking about my broadband internet provider? My internet provider is not my voip provider. My voip provider has given me an account, user id and password, but how is the device going to confirm these details without being told the sip details? I thought the Billion config was complicated and I was hoping this device might be much simpler - but not so far. Any help would be greatly appreciated!!!!


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)


This Discussion

Related Content