Solid amber status light on ASA 5505

Unanswered Question
Apr 15th, 2010

Hi,

I have a Problem with a ASA 5505

when i power on the ASA  the Power LED change to green and the Status light to solid amber.

There is no Console output or anything else.

Is this a DRAM or Flash Problem?

What can i do ?

thanks a lot!

I have this problem too.
4 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jonas_diehl Thu, 04/15/2010 - 03:12

yes but the ASA has no warrenty or smart net any more so is there a way to fix it ?

like change DRAM or Flash or anything else?

Jennifer Halim Thu, 04/15/2010 - 03:21

Unfortunately no. Either get a brand new one, or place the ASA in smartnet contract for an RMA.

Eugene Harwood Sun, 05/22/2016 - 22:28

Its a problem with the ASA reading the flash. Remove the battery and re-seat the RAM

jonas_diehl Fri, 12/16/2011 - 03:25

Hi,

i have change the RAM after your Post with a new one

and the ASA Boots UP

but only one times.

After that never agin :-(

It looks like a RAM problem but in my case the RAM sockel is also brocken or anything else.

Thanks for your post.

lcarlson1 Tue, 06/25/2013 - 09:42

Hi there,

i had this issue as well, I pulled the RAM from a different ASA 5505 that I had with me and put it into the faulty ASA 5505 and it booted up. the config was fine and it is working great now.

RAM was the issue for me

thanks for the advice.

Jason Yoder Thu, 03/22/2012 - 16:23

Had the same problem, and this fixed it for me.  If i plug the power supply into the ASA then plug the power supply into the wall, i get the amber status light and green lights flashing failure.  However if I plug the PSU into the wall first, then wait a few minutes and plug the tiny little adapter(Fail on the adapter design Cisco) into the ASA 5505, ta-da it works!   It seems like the PSU needs to build up the power before being plugged into the ASA.  I don't know for sure, but this works for me.   I never wanted to plug in the tiny adapter first because i was afraid of it arcing in the adapter and that causeing problems, but this method works for me, hope it helps.

Mario Arellano Sat, 10/12/2013 - 14:52

My problem exactly.

I purchased an after market PSU from ebay. I guess you get what you pay for.

Thanks for the tip I am now back in my ASA 5505.

ROBERT TILLMAN Wed, 08/29/2012 - 17:52

I have ran into this problem twice in the last couple of months. I shipped a pair of ASA 5540's to a remote data center. When I got there, one worked fine, the other had the amber status light and no console out put. TAC had me RMA it. Last week I shipped a pair of ASA 5510's to the same remote data center, the same thing happened. Each time it was the standby unit. They worked at my desk, but not after it was shipped to the remote data center.

scottelec Fri, 07/19/2013 - 07:23

Thanks for the post,

I had the EXACT same issue - replaced RAM, worked fine!!!

EU UC Support Wed, 07/22/2015 - 07:46

We had similar issue but despite taken the following steps did not resolve (Amber status of ASA) did not went away.

power cable/adaptor and console cable are fine as tested with another new asa.
removed ram, put it back, no change.
Got ram from a new ASA, put it in the troubled ASA, no success.

Did the RMA as last resort.

MK

Actions

This Discussion

Related Content