TEHO on 7.X

Unanswered Question
Apr 15th, 2010

I am trying to implement TEHO for a newly added location. The scenario and configuration is as follows

I am calling an international number  from location 1 in device pool A

Trying to TEHO it to location 2  in device pool B

The translation pattern points to a route list with location B's gateway and standard local route group.

Whenever I make a call the call is going out of location A's gateway. If i remove standard local route troup from the pattern of the international number I am trying to call to I get a fast busy tone. I confirmed that the call does not reach the gateway onlywhen i do a debug isdn q931. It is failing in CCM itself.

Am sure I am missing something can someone help me to find the cause? I want the call to go out tof the remote gateway.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
William Bell Thu, 04/15/2010 - 07:12

If I follow, you have a route list like this:

RG 1: LocationBGateway

RG 2: StandardLocalRouteGroup

And you have verified that the LocationBGateway is not trying to send the call to the PSTN.

What happens when you call from Location B? Is this gateway/routegroup working for any other calls?

Are you using h323/sip/mgcp? If h323/sip: "debug voice ccapi inout" to see if you are getting call setup from the CUCM. You can also see what dial-peers are hit (or not hit as the case may be).




cisconagu Thu, 04/15/2010 - 07:21

I have all mgcp gateways. Calls work via the gateway when I make calls from loc B.



Message sent from a Baxter Blackberry Device


This Discussion