MPE 2.1 - Mail Issues / Downgrade ?

Unanswered Question
Apr 15th, 2010
User Badges:

Hi all and thanks on advanced for trying to help me with these issues.


We upgraded from 2.0.3.35 to 2.1.1.2 and now we are having problems with emails not going out when scheduling a meeting.


Also after the upgrade i cant acess to the SMTP Server Configuration from web Administration cause gives me a error

( System Configuration>>E-Mail Service Administration>> SMTP Server Configuration)


Sorry, could not process your request, please try again later!



I have already made mpx_restart , reboot to server and the error still happenning.


I have alreay test the SMTP Server via telnet and it is working porperly,



Another question that i have for you , is it possible to make a downgrade to the previous version the ha ve installed, in this case 2.0.3.35 ! I thinking doing this in order to workround the question od the email notifications !

If it is possible to di that what is the procedure ?




Many thanks

João

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
fragoso Fri, 04/16/2010 - 06:50
User Badges:

I think you are running into bug CSCsx52920.  Can you do the following to  workaround the issue:


Workaround:
1) Check this file, you should see that  is in clear text:
 
/opt/cisco/meetingplace_express/var/mail/conf/rcms-conf.xml
 
2) Edit the file, delete the password (leave it blank )
3) Restart MPX services: 'mpx_sys restart'
4) From the web admin --> E-Mail Service Administration --> SMTP Server Configuration add back the password.
5) Verify that now the file rcms-conf.xml has the password encrypted. Notification should now work.
 
Further Problem Description:
Prior to MPE v2.1, the SMTP server password in the rcms-conf.xml was in clear text. With 2.1 is now encoded. 

Actions

This Discussion