Cisco linksys 851

Unanswered Question
Apr 15th, 2010
User Badges:

Hey , I just started a job, and here they have a small network, DSL connection to a 851 router another linksys router, a switch and the workstations.. Well somebody configure the 851 router but here nobody knows the password of the router. I was trying to connect via console and then i found out that i could not do it.. so I download the SDM software in my laptop and trying to connect to the router, i can not via broweser, so I connected my laptop with a crossover cable the the only port enable in the router, but i could not get connection (internet) even though that router gives the connection to the network..


I want to see the configuration of that 851 router, how  can i get into the router ? ANy help..

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rodefeyidj Thu, 04/15/2010 - 06:46
User Badges:

This router comes with the  NO SERVICES PASSWORD-RECOVERY enable. which means that i can not console the router or even change the configuration register. I tried already..

Collin Clark Thu, 04/15/2010 - 07:05
User Badges:
  • Purple, 4500 points or more

You should be able to recover it.


http://www.cisco.com/en/US/docs/ios/12_3/12_3y/12_3ya8/gtnsvpwd.html#wp1027258


To recover a device once the No Service Password-Recovery  feature has been enabled, press the Break key within 5 seconds after the image  decompresses during the boot. You are prompted to confirm the Break key action.  When you confirm the action, the startup configuration is erased, the  password-recovery procedure is enabled, and the router boots with the factory  default configuration.

rodefeyidj Thu, 04/15/2010 - 07:10
User Badges:

When i tried to consoled the router with hyperterminal, you know windows 7 does not comes with hyperterminal so i dowloand the Hypert. files. I connected my console cable to the console port of the router and i made a connection, it was saying that i was connected it was not showing me any infomormation.. I tried Putty too and the same thing happends.. So what should i do..?

rodefeyidj Thu, 04/15/2010 - 07:12
User Badges:

I do not want to erase my configuration, i just want to see the configuration of the router and then start working from there..

Collin Clark Thu, 04/15/2010 - 07:21
User Badges:
  • Purple, 4500 points or more

Check your serial settings. Hopefully the last person didn't change them from the default [see attachment].


Do you think you might know what the enable password could be?

rodefeyidj Thu, 04/15/2010 - 07:26
User Badges:

well if he did not change the password it could be the defaul one which is cisco/cisco. I got the console cable with a usb-serial adapter because my laptop does not have a serial port. so the usb is asigned the com 3 and i was usingi it liket   that.. But even doing like that it does not ask me for any password for nothing. The hyperteminal connecion windows is blank.

Collin Clark Thu, 04/15/2010 - 07:28
User Badges:
  • Purple, 4500 points or more

Have you tried telnet and SSH to the box?

rodefeyidj Thu, 04/15/2010 - 07:43
User Badges:

yes. but you know that u need to configure telnet in your router for you to be able to telnet to it.. If you dont and

you try to telnet will tell you: password something not configured ( i dont remenber right now what it says).. I can ping to the router


Attached is an example of the netw. or a lest how it looks to be..

Attachment: 
Collin Clark Thu, 04/15/2010 - 07:47
User Badges:
  • Purple, 4500 points or more

Can you test the console connection on one of the switches or another network device? I would get that working first.

rodefeyidj Thu, 04/15/2010 - 07:53
User Badges:

Yes, they work fine. My whole network is working fine.. I just want to know the configuration of that router to see if i can connect that router straight to my switch and elinate the RV082 linksys that i have right before the 851.. Because the 851 can do NAT and HDCP and remote connection..

Collin Clark Thu, 04/15/2010 - 07:58
User Badges:
  • Purple, 4500 points or more

I don't think you're understanding me correctly. Make sure that your USB-Serial adapter and Putty are working correctly. You can test it by connecting to it a different device. Once you have verified they are working you can then move it to the router and start to work on it.

Actions

This Discussion