ap1142 wlccp not authenticated WLSE

Unanswered Question
Apr 15th, 2010

I just added an ap1142 as my primary WDS for a network and it is not able to authenticate to the WLSE.

I am certain my username and password are correct, all other APs that are WDS ( about 20 others) are authenticated and the configuration for wlccp is identical so it must be a bug.  I did not start a tac case, couldn't get the tool to recogonize the serial as belonging to my site.

If you have a new ap1142 and use the WLSE could you test it as a WDS and report back?

I have rebooted the WLSE and applied the patch, the ap1142 shows up in inventory and shows as managed.  I have deleted that AP and re-managed it as well.

TIA if you are able to help.

Joe

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jbarger Thu, 04/22/2010 - 11:39

More trouble, after a couple days the access point becomes unavailable and the dot1radio1 interface goes into reset.  Only rebooting the AP seems to make it work at the moment,  Trying to determine a command that will make it start accepting connections again. So I can determine if it is capable of being a WDS.  I will make it a non WDS later and see if the trouble continues.

Resetting radio 0 and radio 1 does not fix it.  Radio 0 shows as status up, protocol up where Radio 1 shows as status up, protocol down, after a shut no shut.

My 7920 shows that it is associated but it is not other computers will not associate.  After a reboot things work for a couple days, no errors in the log files.

Any ideas?  I will try to get a TAC started...

TIA,

Joe

jbarger Thu, 04/22/2010 - 12:11

Another interesting thing is when it is broken the devices that are attempting to connect are in state "Drv_Add_In" instead of "EAP-Assoc".

I changed it from being the WDS to being the backup for now and I will see if it stops working since I can't find any other messages.  I just rebooted it and sure enough everyone got connected...

Joe

jbarger Mon, 04/26/2010 - 10:33

More observations, The SSIDs that are on the 1142 are detected as Rogue networks.  The wlse could be breaking the new access points with its rogue detection.(I am not disabling switchport traced automatically) I changed the configuration, it is no longer the WDS and the same problem occurs, radios eventually stop accepting connections.

Anyone got any ideas while I wait for my account to TAC gets working?

Thanks,

Joe

jbarger Thu, 04/29/2010 - 22:36

So it finally dawned on me that I should convert my own SSIDs into friendlies (they don't call me slow joe from cocomo for nothin), I think that helps stop the ap from crashing.  Yeah the ap was crashing every 3 days, you could log into it but you could not reset the radio or fix it without a reboot. It has not yet crashed since Monday.

I have 5 of them on another network the trunks are perfect, you can connect to the radio but they don't route traffic.  It is the weirdest problem...

I am considering making one of them the wdsbackup I think that helps. For certian don't use an ap1142 as the wds in a autonomouse network.  It can't be the primary wds due to it failing to log into the wlse.

There are huge bugs in the WLSE.  The patch to WLSE to work with this ap needs a lot of work.  The ap1142 does not show up in the location manager so you can't place them.  It seems the number of rogues detectected has dropped.  There used to be 1000 every time now there are about 100... what ever that means.

I figure the N protocol breaks rogue detection?  Going to put some duct tape and bailing wire on it and beg for mercy.

I can't wait to upgrade some day to the WCS.

jbarger Thu, 04/29/2010 - 22:49

It seems the WLSE only decects any of my own networks SSIDs as rogue once for each device.  I deleted the detection of my own network on the very first ap1142 I had installed and wlse has not reported it as a rogue since.  I am wondering if that has some ill effect on rogue detection. Or is it just the new N protocol?

jbarger Thu, 04/15/2010 - 07:42

For anyone who is going to install ap1142 with WLSE here is what you need to know.

Make sure that "l2-filter block-arp" is not on any of your radio interfaces. If this is on any interface you can connect to the ap but you will not be able to send any traffic across the internal bridge.

Upgrade to at least 12.4(21a)JY.

If you don't the radio will eventually stop allowing people to  connect.

Do not use 1142 as a Primary or Backup WDS.

Still working out why my own SSID is detected as rogue.

WLSE does not support location manager for 1142.

You probably need to disable the feature that will let you "disable the port of a switchport traced access point". If you have enabled it.

My settings for Logging server and Email addresses got lost when I upgraded WLSE, double check your settings.

Message was edited by: jbarger  From here on out I will edit this post to update this thread so that the information is easy to find.

Actions

This Discussion