IP phones registration issue

Unanswered Question
Apr 15th, 2010

Hi,

My CUCM 7.1.3 is in US and trying to register few phones (7941, 7961, etc) from India but it is hanging in "registering" mode. When I go to the status messages on IP phone, I see CTL installed. I am able to see the Unified CM1 and Unified CM2 are pub and subscriber IP addresses. I didn't factory reset, manually provided IP addresses but no luck :-(  There is a firewall between CUCM & IP Phones and I opened all the ports. IP communicator is registering fine without any issues. Can you please sugest?

Mady

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mnour401917_2 Sun, 04/18/2010 - 19:13

Hi

Can you  please provide more information on this.

Is the IP Communicator in the same vlan as the IP Phones?

Can you try to reach/ping the CUCM servers from the voice vlan or whatever network the IP phones are in and advice.

Also please advice why do you have to manually provided IP addresses for the Phones.

Hope this helps

Mohammed.

mightyking Sun, 04/18/2010 - 19:39

You need to make sure that the DHCP server the phone in the remote site is using is configured to supply the TFTP server address as option 150.

MK

David Hailey Sun, 04/18/2010 - 21:25

Mady,

A basic question as it is not clear from your original post - you "see CTL installed" on the phone.  Are you using CTL within the cluster you are trying to register to?  I ask because after the CTL list is created by the CTL client, the phones will obtain this CTL during their next reboot. The first download of the CTL is not secure and must be done on a trusted network to insure the CTL list has not been falsified by an attacker. The problem only exists during the first download of a CTL list because an IP phone will accept any CTL list. However, any updated list will have to be verified by using the correct key pairs.

Hailey

Please rate helpful posts!

Actions

This Discussion