Most stable CCA / UC 520 package combo

Unanswered Question
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
David Trad Thu, 04/15/2010 - 20:40

Hi Joe,

I would recommend the following:

  • CCA 2.2.2
  • CME Version 8.0.2 (UC5XX all versions)

This combination has proven successful thus far :)

Cheers,

David.

sethschmautz Mon, 04/19/2010 - 07:59

David,

How many systems do you have on 8.0.2?  I have heard that some are having CUE issues with this firmware release, and have therefore been a little hesitant in making the move.  Have you had any troubles?  This issue has been identified and acknowledged by an SBSC technician to me on a phone call last week on Friday.

Thanks,

Seth

Steven DiStefano Mon, 04/19/2010 - 08:13

Seth,

Remember 8.0.1 and 8.0.2 have the same CUE (7.1.3).  Only the IOS changed in the 8.0.2 as I recall.

Steve

sethschmautz Mon, 04/19/2010 - 08:27

Hi Steve,

That may be the case, and I'm not trying to start any rumors, but I had read on this website that some had been having a few problems with CUE on the 8.0.2 release.  I had to call SBSC for an unrelated issue and I asked the technician about this.  The technician replied that they had observed a few situations where some UC500s have been experiencing small audio drops when either leaving or retreiving a voicemail.

Thanks,

Seth

Steven DiStefano Mon, 04/19/2010 - 08:49

Seth,

No worries.  Full disclosure...nothing to hide.

I myself, replied on this community to the Audo delay (I dont want to say drops because we dont see that) on CUE 7.1.3.

We understand the issue and have it solved in CUE 7.1.6. 

8.0.0, 8.0.1 and 8.0.2 ALL have CUE 7.1.3, so it is in moving to either of these bundles, that you will see the condition on voicemail.

https://www.myciscocommunity.com/docs/DOC-10361

Thats my only point.   To me, I would rather have the IOS fixes in 15.0(1)XA2 (part of 8.0.2) and live with the audio latency until 8.0.3 bundle is released.

In the mean time, you can open a case with TAC/SBSC and ask for the CUE 7.1.6 and you can upgrade it using CCA 2.2.2 (as I have done) if the audio issuse is a big one for your end customer....

Steve

sethschmautz Mon, 04/19/2010 - 08:53

Hi Steve,

Thanks for that clarification.  I haven't run into this issue personally, so I was more inquiring whether David Trad had seen it in his rollouts.  That said, it is good to know that there is a fix in 7.1.6 if it shows up.  I will upgarde the UC540 in our lab to 8.0.2 and see if we see anything similar.

Thanks again, you're always very helpful.

Seth

David Trad Mon, 04/19/2010 - 14:51

Hi Seth,

I can not say that I have come across the said problem..

The only problem I have encountered with the CUE in version 8.0.1 and 8.0.2 is the cutting of when recording your greeting message for the message bank, this has happened on all deployments so far using these two packages.

In the 7 series the user had about 30 seconds to record this greeting, now it is less then 15, so far the longest I have encountered is 13 seconds to be able to record this greeting, before it cuts the user off.

I do not beleive this to be the same problem as what is being described, although it may derive from a similar problem maybe???

However the moving to version 8.0.2 is still beneficial so the mentioned problems are not going to hold me away, I am not the type of person to go backwards, I am normally happy to live with the problems unless they are too great to deal with, and if I can not find a work around to keep the client happy, progression means we need to move forward, to me that is bugs and all :)

Cheers,

David.

Actions

This Discussion