srw2016 reset pw, ESC or ENTER does not work while POST

Unanswered Question
Apr 16th, 2010

Hallo,

i´m sorry, but my english is very well and i hope, that you can understand what i want.

I have lost the Password for my srw2016 Switch, so i would like to reset the device.

I have a connection from my debian-server to the srw2016 wirth a serial cable (rs232) and i can see the POST messages when the switch starts.

The following message ist displaying: Autoboot in 2 seconds - press RETURN or Esc. to abort and enter prom.

When i press ENTER or ESC nothing happened.

On my debian-server i use minicom or "screen /dev/ttyS1" to get a serial connection.

Can you help me?

Greetings

Tim

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Glenn Quesenberry Tue, 04/27/2010 - 12:54

Have you tried using Hyper-terminal configured according to the Admin Guide, Chapter 4?  If your terminal settings are configured correctly you should be able to press Return or Esc and the switch should respond accordingly.  If your settings are correct but you still don't get a response from the switch, then you should contact the Small Business Support Center (SBSC) and open a case with them for further troubleshooting and resolution.

Best Regards,

spaeter112 Wed, 04/28/2010 - 00:18

Hi,

thank you for your answer.

In the meantime i have solved my problem.


My minicom-configuration was wrong and i don't know why.

So, i use Hyper Terminal and it works fine.

Thanks a lot :-)


Tim