VPN Client - Conenction made but not able to access resources

Answered Question
Apr 16th, 2010
User Badges:

Hi


I have two sites, Site A with a 5510 firewall and Site B with a user with a basic internet connection.


I need that user to be able to access PC's and servers here.


I created a Remote Access VPN called Bon and the user can establish connection to this on Site B.


They get an ip address and dns but no default gateway.


I am unable to ping anything on the 10.255.0.0/16 network or access any of the servers.


I will post the config and maybe someone could show me what I am missing!


Thanks in advance

Correct Answer by Jennifer Halim about 7 years 2 weeks ago

I would not recommend configuring ip pool in the same subnet as your internal network. Please configure a different ip pool subnet.


However, with the current configuration, you are missing NAT exemption for those subnets:


access-list inside_nat0_outbound extended permit ip 10.255.0.0 255.255.0.0 10.255.11.0 255.255.255.0


Hope that helps.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Correct Answer
Jennifer Halim Fri, 04/16/2010 - 04:46
User Badges:
  • Cisco Employee,

I would not recommend configuring ip pool in the same subnet as your internal network. Please configure a different ip pool subnet.


However, with the current configuration, you are missing NAT exemption for those subnets:


access-list inside_nat0_outbound extended permit ip 10.255.0.0 255.255.0.0 10.255.11.0 255.255.255.0


Hope that helps.

drikilbride Fri, 04/16/2010 - 05:41
User Badges:

Thanks for that, I will configure the different pool now!

Actions

This Discussion

Related Content