LMS inventory problem with Cisco Catalyst 2924 XL Switch device

Unanswered Question
Apr 16th, 2010

Hello all,

I have some /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Tabla normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;} a /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Tabla normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;} Cisco Catalyst 2924 XL Switch devices. The Inventory collect doesn't work. I have check the support devices table, the credentials, the minimun IOS version, the minimal RME version  and all seem OK.

What can be the problem?

I attach some files.

Thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 2 (1 ratings)
Loading.
Joel Monge Fri, 04/16/2010 - 11:09

My first suggestion would be to upgrade your device packages (CS > Software Center > Device Update). Remember you should first upgrade CS and then RME. You should have package Cat2900XL for support on this device. If this does not help, provide:

- RME version.

- On DOS go to NMSROOT\bin and type:


psucli.bat -p cmf -query -all


- Then go to NMSROOT\www\classpath\com\cisco\nm\xms\psu\pkgs\rme and type:

dir > c:\RMEpack.txt

- Finally, go to NMSROOT\MDC\tomcat\webapps\rme\WEB-INF\lib\pkgs and type:

dir > c:\MAINpack.txt

Provide all the files/outputs. NMSROOT is your LMS installation path, i.e. C:\Program Files\CSCOpx.

- Go to RME -> Admin -> System Preferences -> Loglevel Settings ->(Application) ICServer -> (Logging level) Choose Debug for all 3 lines.  Run an
Inventory Collection Job for only these two devices. Post IC_Server.log and ICServer.log (under CSCOpx\log).
j-fragoso Thu, 04/29/2010 - 08:03

Thanks Joel,

Finally, modifying snmp timeout and retries fixed the problem

Best regards

Actions

This Discussion