Software distribution problem with RME 4.2 regarding flash size

Unanswered Question
Apr 16th, 2010
User Badges:

Hello I'm updating the software on about 200 3750 stacks. During the verification process I'm used to get a warning with the messages swim1132,1201 and 1106. But jobs run then successfully.


But sometimes the verification step fails with the SWIM1200 error. That is a litte strange because all the switches have the same flash size of 15998976 bytes.


The error messages are in the attachment.


I woult be very happy, if somebody can give me an advice.


Markus Schwendimann

Basel, Switzerland

Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Fri, 04/16/2010 - 23:30
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

This is CSCsu49349.  The bug is fixed in RME 4.3.  The workaround is to go to RME > Software Mgmt > Software Repository, then click on the name of the image.  Reduce its required flash size down one setting (i.e. make the requirement 8 MB).  This will allow the image to deploy properly.


--


Please support CSC Helps Haiti


https://supportforums.cisco.com/docs/DOC-8895

https://supportforums.cisco.com

b001348 Mon, 04/19/2010 - 04:03
User Badges:

Hi Joe

Thanks for the tip but ....


I tried to change the "minimum flash value" in der sw repository. But it doesn't work. If I change the value,click ok and then click again on the name of the image then I see still the old value. I do that with admin rights.


Markus

Joe Clarke Mon, 04/19/2010 - 08:25
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

You need to click the Update button in the file attributes dialog.

b001348 Mon, 04/19/2010 - 23:45
User Badges:

Many thanks, it's all ok now. The obvious will always be easily overlooked.


Kind regards, Markus

Actions

This Discussion