Cisco Works LMS 3.2

Unanswered Question
Apr 16th, 2010

Hello,

In the Cisco Works prerequisits I can see that Windows 2008 is already supported but not R2?

Does anyone know if this version is supported by Cisco? I assume that the installation will be no problem...But can you count on support?

Best Regards,

Joris

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
shailesh.h Tue, 04/20/2010 - 07:00

Have you already deployed and looking for support or you are in planning stage to deploy this product?

Joris Deprouw Tue, 04/20/2010 - 07:12

Hello,

I'm not (yet) looking for support. I'm planinng the installation. We have only WIndows 2008 R2 available as platform to install Cisco Works...

Best Regards,

Joris

Nael Mohammad Tue, 04/20/2010 - 22:17

The only supported OS are as follows:

Windows Server 2003 Standard and Enterprise Editions with Service Pack 1 and 2

Windows Server 2003 R2 Standard and Enterprise Editions with Service Pack 1 and 2

Windows Server 2008 Standard and Enterprise Editions with SP1

Both 32 bit and 64 bit Operating Systems are supported on the above versions.

All others are not supported so it would be a waste of time since the application will not function correctly with R2.

shailesh.h Wed, 04/21/2010 - 04:02

If you want to deploy LMS3.2 then I would strongly suggest to go ahead with suggestion shared to ahead with supported OS.

With regards,

Shailesh

Joris Deprouw Wed, 04/21/2010 - 04:09

Hello,

Thank you for the feedback. I will use a supported OS...

Best Regards,

Joris

Actions

This Discussion