How to change host name and domain name in installed Cisco Meeting Place Express 2.0?

Answered Question
Apr 17th, 2010


Hi

I have  Cisco Meeting Place Express 2.0 installed on server. Meting Place uses Linux (Red Hat) as base operation system. Please tell me how I can change host name and domain name for Meeting Place Express application to integrate it into corporate domain infrastructure.


Thanks in advance!!!

Sincerely yours

Sergey Bondarenko

Correct Answer by Aaron Harrison about 6 years 10 months ago

Hi


Did you restart the server after making the changes?


Are you still able to dial the MPX system via the phone?


Try these commands on the server to see if things are running:


mpx_tomcat status

mpx_sys status


Regards


Aaron

Correct Answer by Aaron Harrison about 6 years 10 months ago

Hi


To change these parameters, log onto the server, and from a terminal window type:


net


This gives you a menu where you can change the parameters... I would strongly recommend you make sure you have the system backed up before attempting this.


Aaron


Please rate helpful posts..

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
Aaron Harrison Sat, 04/17/2010 - 03:53

Hi


To change these parameters, log onto the server, and from a terminal window type:


net


This gives you a menu where you can change the parameters... I would strongly recommend you make sure you have the system backed up before attempting this.


Aaron


Please rate helpful posts..

sergeybondarenko Mon, 04/19/2010 - 03:12





Hi

Thanks for your attention for my humble problem.

I have performed Meeting Place Express configuration through the “net” command.

But now unfortunately I can't connect to meeting place through web browser. I just get blank page.

Though I can reach the server with help of ssh. I think my DNS works properly because I can resolve the ip address of  cumpxvoice .uclab.com and cumpxweb. uclab.com with help of dig command.


Have you any idea?

A lot of thanks in advance!!

Sincerely yours Sergey Bondarenko


Here I have printed the net configuration output of Cisco meeting Place Express:


[[email protected] root]# net

This is the MeetingPlace Express network configuration utility.

Up to the point where you save changes, it is safe to hit ^C to get

out at any time, in which case nothing will have changed.


1) List current configuration

2) Configure Ethernet port 1

3) Configure Ethernet port 2

4) Configure service bindings

5) Set host names

6) Set domain name

7) Configure DNS service

8) Configure NTP service

9) Configure routing

10) Done

Select: 1


Primary/audio host name: cumpxvoice

HTTP host name:          cumpxvoice

RTMP host name:          cumpxweb

Domain name:             uclab.com



Service bindings:

Audio:                   port 1 (eth0)

Web browsing (HTTP):     port 1 (eth0)

Web conferencing (RTMP): port 2 (eth1)



Port 1 (device eth0):

IP Address:      10.62.60.116

Network mask:    255.255.255.0

Default gateway: 10.62.60.1

Link setting:    autoneg on



Port 2 (device eth1):

IP Address:      10.62.60.117

Network mask:    255.255.255.0

Default gateway: 10.62.60.1

Link setting:    autoneg on



Static routes:

Destination      Gateway          Network mask     Port

0.0.0.0          10.62.60.1       0.0.0.0          1



DNS Servers:

10.62.60.115

10.0.1.4

Correct Answer
Aaron Harrison Mon, 04/19/2010 - 03:31

Hi


Did you restart the server after making the changes?


Are you still able to dial the MPX system via the phone?


Try these commands on the server to see if things are running:


mpx_tomcat status

mpx_sys status


Regards


Aaron

sergeybondarenko Mon, 04/19/2010 - 04:03


Thank you for reply


Yes, I restarted the server.

I'm able to dial MPX via a phone.

I'm not able to connect MPX via Web browser.


Here is the output of commands:


[[email protected] root]# mpx_tomcat status

-bash: mpx_tomcat: command not found


[[email protected] root]# mpx_sys status

Status for Cisco MeetingPlace Express:

----------

MeetingPlace Java RMI is running...

rmiregistry (pid 2059) is running...

----------

MeetingPlace database is running...

oninit (pid 2097 2096 2095 2094 2092 2091 2090 2089 2088) is running...

----------

MeetingPlace License Manager is running...

lmgrd (pid 2161) is running...

----------

MeetingPlace application is running...

sim.bin (pid 2280) is running...

db (pid 2310) is running...

snmpagt (pid 2316) is running...

gyromain.bin (pid 2322) is running...

cpgs (pid 2555) is running...

cca (pid 2578) is running...

poserver (pid 2634) is running...

ConfSchd (pid 2646) is running...

twatch (pid 2661) is running...

nmpagent (pid 2691) is running...

vui (pid 2682) is running...

poclient (pid 2673) is running...

----------

breeze dead but subsys locked

fcsedge (pid 3536 2796 2795 2794 2792) is running...

fcscore (pid 2799) is running...

----------

mpe-tomcat-main (pid 3282) is running...

mpe-tomcat-securewebservices (pid 3458) is running...


sergeybondarenko Mon, 04/19/2010 - 06:47


Aaronharrison thank you for your help


Web access to Cisco MPX is working now. The problem have been solved for now.


I have just typed “mpx_sys restart” command in CLI and after reboot MPX is working.

I don't know why it didn't work after the system restart through “shutdown –r now”.


Again, thank you a lot for your assistance!!!


Best regards

Sincerely yours

Sergey Bondarenko

sufle Thu, 06/09/2011 - 08:50

Hi,


I did same thing on MeetingPlace Express 7.


net

option 5 -> change domain name.

save config.

restart by:


/sbin/shutdown -r now


and now when the servers comes up, I can connect to the web interface, but I can't join the web conference.

when I do the browser test it gives me the following:


Player:

Version: 10 Revision:  102

Platform: WIN

Cisco Unified MeetingPlace Express Add-In: Installed

App Server Connection: Successful

Flash Com Connection: Timed Out

server: rtmp://CLN-MPX02.myserver.com:1935/?rtmp://localhost:1935,rtmp://CLN-MPX02.

myserver.com:80/?rtmp://localhost:1935/,rtmpt://CLN-MPX02.

myserver.com:80/?rtmp://localhost:1935/



And the problem is, myserver.com is OLD domain!!!! that's the one I changed.

So I do not understand why is it trying to connect to old domain still?????


Many thanks,

Actions

This Discussion