Not able to save configuration in sim question BCMSN(642-812)

Unanswered Question
Apr 19th, 2010
User Badges:

On 17thApr 2010(2 days back) my friend experienced an issue regarding not able to save the configuration he did in the simulator question...

He tried all the commands like

copy running-config startup-config

copy run start

wr

write mem

but none worked....

The only thing he was left with was to proceed  to next question without saving his config and wasting lot of time.

Pls care to tell me is there any issue in sim itself or some other command needs to used.

Fast reply would be highly appretiated as i also have to appear for the same exam tomorrow i.e; 20th Apr 2010


Warm Regards,

Shahid

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Marko Leopold Mon, 04/19/2010 - 00:38
User Badges:

Well i was trying the same in BSCI sim and it did not worked either. So i guess, it's not a bug it's a feature. After trying it several times i refused clicked Next.

Giuseppe Larosa Mon, 04/19/2010 - 04:50
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

Hello Shahid,

in the exam context you should do only what is required: if saving the configuration is not explicitly requested you just have to end configuration with the appropriate command ( just an enter keystroke or end)

I strongly suggest to take the time to use the tutorial and follow the instructions.

The time for the tutorial is not taken from the exam time, so it is wise to attend to the tutorial.


It is not real world, and you are not dealing with a real router, it is just a SW that presents you a prompt and collect your input and it will compare it with the expected answers.


Hope to help

Giuseppe

Actions

This Discussion