HWIC-2SHDSL card configuration in Cisco 2801 router

Unanswered Question
Apr 19th, 2010

/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;}

Hi All,

I have 2 Cisco 2801 routers each populated with 1 HWIC-2SHDSL card in it. I would like communication to happen between 2 routers using the DSL line (RJ-11 cable).

Unfortunately 2 Routers are not able to communicate over the DSL line as of now. So, I request any one to help me out to configure the router properly. Since I am doing this configuration for the first time, I am not able to understand where things are going wrong.

I have used following commands to configure the router.

Router1:

Router1(configure)# controller shdsl 0/1/0

Router1(configure-controller)#dsl-group 0 pairs 0

Router1(configure-controller-)# shdsl annex F-G coding 16

Router1(configure-controller-)# shdsl rate 4068

Router2:

Router2(configure)# controller shdsl 0/1/0

Router2(configure-controller)#dsl-group 0 pairs 0

Router2(configure-controller-)# shdsl annex F-G coding 16

Router2(configure-controller-)# shdsl rate 4068

Also, I have configured ATM interface with an IP address on both routers. 

Any configuration guide with an example for configuring the router to work back-to-back will be a great help.

How to connect multiple sites (in this case 2 sites) to a central location router (similar to Hub and Spoke) as HWIC-2SHDSL card has only one physical interface?

Thanks & Regards,

Nagabhushan

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
fawzi siyoucef Sun, 02/23/2014 - 06:22

Hello ; I know that this question is posted 4 years ago ; but I will give an answer  in case of any one needs it later .

actually the configuration is correct but if you try to use a back to back connection you must define one router as CO and the other as CPE.

sincerly

Actions

This Discussion