Dial button unabled

Unanswered Question
Apr 19th, 2010
User Badges:

Hi everybody


We have a problem with the "dial" button. When I dial a number in the phone (7911), the dial button is disabled, I need pick up the handset for that the phone dial the number.


I don't understand this situation, I guess this function is basic and there not reason to the phone make this


Anyone help me?


Greetings

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (2 ratings)
Loading.
CHRIS CHARLEBOIS Mon, 04/19/2010 - 12:54
User Badges:
  • Silver, 250 points or more

If I remember correctly, the 7911 does not have full speakerphone functionality.  It has a speaker, but no microphone.  This allows others to hear the remote end, but only the person with the handset can speak.

altesan35 Mon, 04/19/2010 - 13:57
User Badges:


Yes, your description is correct.


The problem is that in others 7911 I can dial the number without pick up handset. The process is, I press the keypad, the number is displayed in the screen and after, I press button "dial" and then, the phone begin to dial.


I do not know if I explain correctly, I need recover this function, because the users used frequently this function.

David Hailey Mon, 04/19/2010 - 16:08
User Badges:
  • Purple, 4500 points or more

Do you have this issue with ALL of your 7911's or only one phone in particular?  In both cases, when did the issue begin?  Have you updated firmware or anything of that nature recently?


Hailey


Please rate helpful posts!

altesan35 Mon, 04/19/2010 - 20:17
User Badges:


That's the problem, the issue is random, but it is present in all 7911s, per example, I try make a call (using the process before mentioned) and the problem is present, some minutes after (or another phone), I try again, and the process is complete with success.


By the way, if I make the same process, with the diference of pick up the handset before dial the number, the call is complete succesfull.


The only modification in the configuration, is the adding of the files of location, CUCME is working with Unity Express, we have enabled paging with multicast; I dont know, do you need more information?


Any idea, is not a big problem, anyway the calls are completed, but I don't understant the reason for this situation.


Thanks for your help

Actions

This Discussion