Problem Licensing ASA 5505

Answered Question
Apr 20th, 2010


I have a cisco 5505. I bought the cisco asa 5505 with base license.

First I bought and install a "L-ASA5505-10-UL= ASA 5505 10-to-Unlimited User Upgrade License" and then I bougth and install a "L-ASA5505-SEC-PL   ASA 5505 Sec. Plus Lic. w/ HA, DMZ, VLAN trunk, more conns" . license

The problem came when I try to install the second license, Security Plus. ASA shows this error:

Result of the command: "activation-key 44444 44444 444444 444444"

Failover is different.

   flash activation key: Restricted(R)

   new activation key: Unrestricted(UR)

Proceed with update flash activation key? [confirm]

ERROR: Failed to update flash activation key

I have only one ASA so the failover does not apply... no?

Cisco generate the activation key and the serial number and Product Authorization Key are ok. /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Tabla normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin;}

thanks a lot.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
2BConsult Wed, 05/19/2010 - 01:32


did you know why I can't install our new activation-key?

After we registred the Product Authorization Key (ASA 5505 10-to-Unlimited User Upgrade License) we received an E-Mail from [email protected]:

Installing Your Cisco Adaptive Security Appliance Activation Key

Step 1.  From the command line interface (CLI), enter configuration mode using the "conf t" command.

Step 2.  Type the "activation-key" command, and then, when prompted, enter the new activation key listed above.

But if I type "conf t" [ENTER] and then "activation-key" [ENTER] it looks like this:

Result of the command: "conf t"

The command has been sent to the device

Result of the command: "activation-key"

ERROR: % Incomplete command

What goes wrong? Can you help us? Or to whom should I contact?

Best regards

Martin Kaczynski


This Discussion