CUPC V2 is working with CUPS V7, while CUPC V7 is not

Unanswered Question
Apr 21st, 2010

Dear all,

We did upgrade for all of our VOIP Enviroment as follows:

Call Manager from 5 -> 7

Unity from 5->7

Presense 6->7

and everything is working fine, except the newer version of  Cisco unified personal communicator 7 is not able to connect to the presene server!!!

I attached a screenshot for both version of the CUPC. and i attached the problem report generated by the CUPC.

Kindly help me

Thanks & Best Regards,

2.JPG7.JPG

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
htluo Wed, 04/21/2010 - 04:57

If you look at the screenshot of the non-working one, the FQDN was CUPS.CUPS.awqaf.gov.kw.  I don't think that's right.

To support failover feature, CUPC V7 use "node_name+proxy_domain" as "prsence address".  (if "node_name" contains "proxy_domain", it'll use "hostname").

You may find/edit "node_name" from CUPS > System > Cluster Topology.

You may find/edit "proxy_domain" from CUPS > System > Service Parameters > Cisco UP SIP Proxy.

Thanks!

Michael

http://htluo.blogspot.com

eemara949 Wed, 04/21/2010 - 23:32

Dear htluo ,

Thanks a lot for your help; I did what you said to change the proxy domain, but unfortunately still not working. I attached the screenshot

.

htluo Thu, 04/22/2010 - 04:57

Are you able to ping "CUPS.awqaf.gov.kw" from the CUPC computer?

Thanks!

Michael

eemara949 Sat, 04/24/2010 - 23:31

Yes I am able to ping:

H:\>ping cups.awqaf.gov.kw

Pinging cups.awqaf.gov.kw [10.21.0.102] with 32 bytes of data:

Reply from 10.21.0.102: bytes=32 time<1ms TTL=63
Reply from 10.21.0.102: bytes=32 time<1ms TTL=63
Reply from 10.21.0.102: bytes=32 time<1ms TTL=63
Reply from 10.21.0.102: bytes=32 time<1ms TTL=63

Kindly update,,,

Thanks

htluo Sun, 04/25/2010 - 05:49

Try the following command to see if the client can connect to SIP Proxy:

telnet cups.awqaf.gov.kw 5060

If yes, then go to CUPS > System > Security > Incoming ACL.  Add an ACL with description "All" and address pattern "All" (without quotes).

Michael

http://htluo.blogspot.com

eemara949 Mon, 04/26/2010 - 03:12

Dear htluo ,

I did as you mentioned, i got better result than before!! ,CUPC keeps connecting and disconnecting with the CUPS!!!!!

At least we saw conncected status

htluo Mon, 04/26/2010 - 04:56

Then we need a packet capture and problem report from CUPC.  Make sure "enabled detailed logging" was turned on from CUPC > Help.

Michael

Actions

This Discussion