Problems after performing factory default-reset on 877

Unanswered Question
Apr 21st, 2010
User Badges:

Hi All


I require some assistance with my 877 router.


I recently performed a  factory reset by pressing the rest button within 5 seconds of boot.  Since then I can get no connection to the router at all.  None of the interfaces appear to be active so cannot connect via ethernet.  I attached the console cable, booted the router and nothing appears on the screen in hyper terminal regardless of the terminal settings I use.  I have tried several PC's and several console cables to rule them out.  I have also tried to the CTRL+BREAK to try to get into ROMMON without success.  The OK light is on and the CD light flashes.


Does anyone have any ideas about what else I can try?


Thanks in advance

Keith

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
pureitservices Wed, 04/21/2010 - 06:37
User Badges:

Anyone?


I would really appreciate some other ideas?


Many thanks

Keith

pureitservices Thu, 04/22/2010 - 03:25
User Badges:

I have read that corrupt memory in the router could cause this type

of issue.  Does this sound feasible?  Would the OK light still be on?


Thanks

Actions

This Discussion