Two way audio problem in IP Communicator over Cisco VPN

Unanswered Question
Apr 21st, 2010
User Badges:

Two way audio problem over IP Communicator. couldn’t hear any one when we are in IP Communicator over Cisco VPN. But able to hear if we call any Hard Phone.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
nixon1234 Wed, 04/21/2010 - 07:07
User Badges:

We had this problem as well. I set up laptops for our help desk to use the communicator from home using check point secure remote vpn. You would only get 1 way audio this way. We now use Juniper VPN and do not go through a router and it works fine.

harisivaji Wed, 04/21/2010 - 07:19
User Badges:


I read in somewhere else if you are using VPN client then it should be version 5.0 or later



suresh ssivaselvan Wed, 04/21/2010 - 07:36
User Badges:

Thanks for the reply. Yes we are using CUCM 5.1.3 and it was working until last week.

harisivaji Wed, 04/21/2010 - 08:09
User Badges:


I mean to say VPN client version  should be 5 or later

Try to fix if there is any change in Network seems like RTP routing issue

If your both IP communicator phones are in Remote network and your HQ CCM is behind a firewall with NAT settings, this problem will be arising frequently

Becuase for Remote IPC to HQ IP Phone it just normal RTP communication

Check your RTP is allowed to Remote VPN setting in your VPN server/Router/FW


This Discussion