LinkSys SPA-941 Question

Answered Question
Apr 21st, 2010

Hi Guys,

I have kind of an annoying problem, I am using one of these IP phones with Asterisk PBX, My question is regarding the "ring time" of an incoming call.

I have asterisk configured so that  when a SIP extension is dialed, it times out in 90 seconds if not answered. However this  does not seem to work, it seems the IP phone itself is only ringing for  30 seconds and then sending this back to the asterisk PBX:


— Got  SIP response 486 "Busy Here" back from 172.16.0.2

Is there any way to set this phone up so it rings for more than 30  seconds? Sometimes I am out of the room and 30 seconds is not enough. I  had a look through the web interface for the phone but cant see the  setting anywhere.

Firmware version is: 5.1.8 (current).

Any ideas?

Thanks,

Alex.

I have this problem too.
0 votes
Correct Answer by icastrov about 6 years 7 months ago

Hi

what's the value you have set in the Cadence 1 parameter under the regional tab? please make sure that you have a total length of 90s there, like:

90(2/4)

Thanks!

-nacho

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
icastrov Thu, 04/22/2010 - 01:45

Hi

what's the value you have set in the Cadence 1 parameter under the regional tab? please make sure that you have a total length of 90s there, like:

90(2/4)

Thanks!

-nacho

ahhyes1977 Thu, 04/22/2010 - 01:56

Thank you!!!!!!! Thank you so much!!!!!! :D :D :D :D :D :D :D :D :D

That's fixed it. I would have never even thought to change that.

Very Grateful for your assistance :)

Actions

This Discussion