×

Warning message

  • Cisco Support Forums is in Read Only mode while the site is being migrated.
  • Cisco Support Forums is in Read Only mode while the site is being migrated.

Presence. Cisco UP Sync Agent[STOPPED] Component is not running

Answered Question
Apr 21st, 2010
User Badges:

Hi,



I have a Presence  7.0.6 and the service Cisco UP Sync Agent never start.



I attached some screeshoots with the troubleshooter and synchronization with call manager.



Can somebody help me?



Many thanks.

Correct Answer by htluo about 7 years 3 months ago

Sorry, gave you the wrong information yesterday.  The service parameter should be set to "False" (I believe it was set to "True" before).  And restart the services.  Could you try that again?


Michael

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
htluo Wed, 04/21/2010 - 12:18
User Badges:
  • Red, 2250 points or more

Can you set the sync agent trace to "detailed/debug" and start sync agent one more time?


collect sync agent logs and upload here.


Thanks!

Michael

http://htluo.blogspot.com

ma.romero Thu, 04/22/2010 - 02:21
User Badges:

Hi,


I try again to start the process and from CLI. You see this in the txt file which name is "cli command"


In 2 minutes the process change to shutdown again.


I attached the trace file from RTMT.


I hope that it usefull.


Many thanks.

htluo Thu, 04/22/2010 - 05:33
User Badges:
  • Red, 2250 points or more

It looks like you have some non-English characters in database.


Please go to CUCM > System > Service Parameters > Database Layer Monitor > Advanced, change "Include Encoding Information in AXL Response" /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-fareast-font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;} from "False" to "True".


Restart "Database Layer Monitor" and "AXL Web Service".


This should fix the problem.


Thanks!

Michael

http://htluo.blogspot.com

ma.romero Fri, 04/23/2010 - 00:14
User Badges:

Hi,


I did yesterday  that you said me and the problems continue with the AXL.


I think that it is a problem in CUCM with the authentification with IPSEC, maybe.


I attach a screenshoot with the Enterprise Parameters> Database Layer Monitor.


Can it be by SIP Trunk between CUCM and CUPS?


Many thnaks.

htluo Fri, 04/23/2010 - 04:56
User Badges:
  • Red, 2250 points or more

SyncAgent has nothing to do with SIP trunk.  Could you collect SyncAgent logs again?


By the way, you just need to choose "Cisco UP SyncAgent" from the 1st screen.  You don't need to choose anything from the 2nd screen.  1st screen and 2nd screen is like part 1 and part 2.


Upload sync agent logs here we can take a look.


Michael

htluo Fri, 04/23/2010 - 05:29
User Badges:
  • Red, 2250 points or more

Can you go to 10.200.105.11 > Cisco Unified Serviceability > Tools  > Control Center-Feature Services and take a screenshot of the line "AXL Web Service"?


Also go to 10.200.105.11 > Cisco Unified Serviceability > Tools  > Control Center- Network Services and take a screenshot of the line "Database Layer Monitor".


Thanks!

Michael

Correct Answer
htluo Fri, 04/23/2010 - 05:49
User Badges:
  • Red, 2250 points or more

Sorry, gave you the wrong information yesterday.  The service parameter should be set to "False" (I believe it was set to "True" before).  And restart the services.  Could you try that again?


Michael

ma.romero Sun, 04/25/2010 - 04:36
User Badges:

Hi,


I did this change and the problem with the service dont' fixed.


I download and upload the certificates from Call Manager Publisher, Susbcriber and Presence and the services started and never stopped again.


Thanks for all.

Actions

This Discussion