MeetingPlace Web Collaboration meeting lenght and ports

Unanswered Question
Apr 21st, 2010

I am unable to schedule meeting with more than 6 participants.  How do I increase the number?

I am unable to schedule meetings longer that 240 minutes. How do I increase the number?

I logged into the MeetingPlace Admin Center, set the following values and saved it… but I still can’t schedule meetings with higher values than 240 and 6.

Under Meeting Settings

-          Maxiumum ports per scheduled meeting = 12

-          Maximum Meeting Length (minutes) = 1000

Do I need to reset something to get these settings to take effect?

We're using MeetingPlace 7.1

Thank you.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)


This Discussion