CUCM Upgrade 4.2 to 7.1 with HW upgrade from 7825 to 7835 with UCSS

Unanswered Question
Apr 21st, 2010


we would like to upgrade a 2 server cluster 4.2(3) on 7825 servers to version 7.1. As we have old, but supported 7835 servers and to smooth and ease up the upgrade, we would like to use those 7835 servers. Now we have UCSS for CUCM. Is this allowed? Or do I need to also buy a Node License upgrade to this bigger server platform?

Many thanks in advance

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (3 ratings)
James Hawkins Wed, 04/21/2010 - 16:31

You will need to purchase a "Hardware Migration SKU" for each MCS7835 server that you want to install CUCM 7.1 on.

Part Code



    SW Unified CM 7.1 Migration 7825 to 7835


         USD 2,500.00

Ayodeji oladipo... Thu, 04/22/2010 - 00:26

I am not sure this is entirely correct. Your answer assumes that the 7825 currently runs CCM7.1 which is not the case. Currently CCM4.2 runs on the 7825.


I believe this is what you need to do

1. You need to be current with UCSS and/or ESW support and then  use the Product Upgrade Tool (PUT) to order the 4x to 7x upgrade kit.   When you do this, you'll get an upgrade kit (not sure you'll get media  for a fresh install) and a PAK code.  When you receive the PAK, you  email [email protected] to get  your existing 4x licenses rehomed to the 7x server(s).

2. Use DMA to back up your existing 4.2 cluster and them import your .tar file while doing your fresh CCM7.1 install on your new hardware.

NB: some files are not exported during DMA backup such as MOH files, ring tones and customized background images.

HTH...Pls rate useful posts.

James Hawkins Thu, 04/22/2010 - 01:09

My answer assumed that the OP would have obtained the UCM 7 upgrade via UCSS which they are entitled to free of charge.

The UCSS upgrade only supports installing UCM 7 on the same types of servers as currently used to host CCM4. It does not entitle them to move to a higher server class (in this case 7825 to 7835) for no charge. The hardware migration SKU I mentioned is required for this.


This Discussion