Cisco 6509E power Supply problem!!!PLs help

Unanswered Question
Apr 21st, 2010

Hi all,

My 6509E Chasis cannot detect the all the line card except the ws-x6k-sup2-2ge. It is running hybrid which Cat0S on layer 2 and IOS at Layer 3.The more detail log is in the attachment.

is it this problem is because the CATOS version cannot support ?My CatOS version is cat6000-sup2k8.8-4-5.bin.



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
p.mcgowan Thu, 04/22/2010 - 01:36

the error log certainly looks like the power supply is not supported.

What power supply have you used?

gilbertcsc Thu, 04/22/2010 - 02:03


I'm using WS-CAC-3000W,but previously it is working fine for me.last 2 day i just tftp to do something on it and the all line card i can detect.


Thiyagu VG Thu, 04/22/2010 - 02:08

Hi Gilbert,

Just went through Cisco Document and it says the following,

"%SYS-1-SYS_OVERPWRRTNG:System drawing more power than the power supply rating"

The switch generates periodic %SYS-1-SYS_OVERPWRRTNG syslog messages.

This message indicates that the system draws more power than the power supply rating. The power management LED is lit red. This condition occurs only when the system is fully configured and the Supervisor Engines draw unequal power.

The workaround is to reseat the power supplies and then upgrade the Supervisor Engine software to a version that supports the hardware. Refer to the Supported Hardware section of the "Cisco Catalyst 6500 Series Switches Release Notes" for the relevant release.

try and let us know.



gilbertcsc Thu, 04/22/2010 - 02:15


i already reseat the power supply and may i know what Supervisor engine version which can support ?



gilbertcsc Thu, 04/22/2010 - 03:38


my sup is WS-X6K-Sup2-2GE, Is it may i know Power Supply hardware problem or CatOS problem.



adalessandro Fri, 04/23/2010 - 03:32

How many WS-X6348 do you have installed?

Which is the exact model? RJ45-V, RJ21-V or RJ-45?

Did you try to toggle the confiugration from power redundancy-mode redundant to power redundancy-mode combined?

Did you try to use only one PS?


This Discussion