SA 500 SSL VPN Tunnel Client issue

Unanswered Question

I am trying to bring up SSL VPN Tunnel for a customer that has a SA 540 running firmware 1.1.42. We are using a Windows 7 64 bit PC and IE8 to test access. When the VPN client trys to download onto our computer, we get the following message on the web page:


"WARNING: VPN Tunnel could not be installed. Verify you are running Microsoft Internet Explorer and your browser security settings allow ActiveX controls. To enable ActiveX, add this site as a Trusted Site in your browser's Internet Options » Security menu."


We are selecting to allow ActiveX and have enabled it in the browser options. We have also added the VPN portal as a trusted site. We have manually installed the certificate. However, still receive the above error.



Any recommendations?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
biraja Thu, 04/22/2010 - 14:11
User Badges:

Hi JGunn,


Can you do following in your browser and try?




internet option->security to enable/prompt unsigned activex control.

Thanks,
Biraja


weilia Thu, 04/22/2010 - 17:27
User Badges:
  • Cisco Employee,

Hi JGunn,


Don't know if the customer's PC has previous vpn client installed
(installed by sa500 firmware 1.1.21).

If Yes, please try the work around below from 1.1.42 release note:


CSCtf62341 If you cannot establish an SSL VPN tunnel, this might indicate that the previous VPN
client did not uninstall correctly from your PC.
Workaround Clean up the previous client installation by following these steps:
• In Internet Explorer, on the Tools menu, click Internet Options.
• On the General tab, click Settings.
• Click View Objects.
• Delete all object files then relaunch the browser.
If this workaround does not resolve the problem, do the following:
• Click Start and then click Control Panel. Double-click System.
• On the Hardware tab, click Device Manager.
• Double-click Network Adapters. Right-click the Vpn Tunnel ssldrv adapter and
click Uninstall.
• Restart your system.



wei

Hi Wei:


Thank you for your recommendations.


I deleted all object files per your process, rebooted. Did not fix the issue.


There were two vpn adapters, Shrew Soft and AnyConnect for Windows 64 bit.


I first uninstalled the Shrew Soft and Rebooted. Did not fix the issue.


I then uninstalled the AnyConnect and Rebooted. Did not fix. the issue.


Thank you

weilia Mon, 04/26/2010 - 14:10
User Badges:
  • Cisco Employee,

thanks for reporting the issue, development team is investigating the issue right now. Will get back to you on this as soon as they find out the root cause.

biraja Tue, 05/04/2010 - 12:13
User Badges:

Hi Michael,


Our engineers are working on it.

Sorry for the inconvenience caused.


Thanks,

Biraja

weilia Tue, 05/18/2010 - 14:52
User Badges:
  • Cisco Employee,

Hi Michael,


we have an image to fix this issue and it is under the testing right now.

I will update you tommorrow.


Wei

NISSA_2 Mon, 07/12/2010 - 10:19
User Badges:

I have two customers with this same issue. Was a fix released?  We cannot resolve by allowing unsigned active x controls and adding to trusted sites. I've tried setting the security level to low but that doesn't work either.  Both SA520's are running 1.1.42.

weilia Mon, 07/26/2010 - 13:23
User Badges:
  • Cisco Employee,

Hi,


Could you send me a screenshot of your ssl vpn connection error ?

or any detail you can share.


regards,

wei

weilia Mon, 08/16/2010 - 14:48
User Badges:
  • Cisco Employee,

Hello Vegar,


A few questions:

- Has the browser been launched in administrative mode ?
- If so, can you install the VC++ 2005 version ?


If you have tried all of the above we can get in contact with you and help resolve the issue.


Thanks
Wei

weilia Fri, 08/20/2010 - 15:35
User Badges:
  • Cisco Employee,

Hi Vegar and Everyone,


Please see attached intruction for your SSL VPN issue Work around.

Vegar, please let me know if method #3 in the intruction can fix your issue.


thanks

wei

Actions

This Discussion

Related Content