7942 not having access to directory

Unanswered Question
Apr 22nd, 2010

/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin-top:0cm; mso-para-margin-right:0cm; mso-para-margin-bottom:10.0pt; mso-para-margin-left:0cm; line-height:115%; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;}

Hi

I have CUCMBE installed at one of my customers who have deployed 7911 IP Phones to the users. They have however, just purchased a few 7942 phones which I have configured on the system however when they try and look at the corporate directory from the phones, it returns an error. The 7911 phones work without any problems. The phones use EM but this does not work regardless of whether or not the phone is logged in or out. Please help

Thanks

Ian

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Aaron Harrison Thu, 04/22/2010 - 07:53

Hi

What version of firmware is on the phones?

If you go to Device/Phone/Device Defaults - what version of firmware is listed there for the 42s?

Aaron

ianwarb Thu, 04/22/2010 - 11:47

Hi Aaron

Thanks for your prompt reply. The firmware is active Load ID SCCP42.8-5-2SR1S

thanks

Ian

Actions

This Discussion