VTY Sesssion Issue

Unanswered Question
Apr 22nd, 2010
User Badges:

Hello, Im having an issue with my VTY sessions are not closing.  They are stuck in Idle mode.


I also tried clearing my sessions manually and still will not clear out.


I know a reload will work


Here is what I have.




IOS - c3750-ipbasek9-mz.122-44-SE

Model - WS-C3750G-48PS-S


11-3750#sh users

      Line           User                   Host(s)                       Idle                 Location

    1 vty 0                                     idle                         26w6d

    2 vty 1                                     idle                         26w0d

    3 vty 2                                     idle                         26w0d

    4 vty 3                                     idle                           2w2d



line vty 0 4

exec-timeout 15 0



Please advise.

Dave

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dawlims0920 Thu, 04/22/2010 - 11:39
User Badges:

Dave,


       The firmware version you're using in quite old. I saw some caveats on the firmware you're using, but I don't see anything related to your vty issue though. Have you tried upgrading to a higher firmware? I won't recommend the latest firmware though. Thanks



Archie

Actions

This Discussion