IPIVR wave file keeps returning after being deleted

Unanswered Question
Apr 22nd, 2010
User Badges:

We have a wave file that was replaced about a year ago in our IPIVR system. For some reason every 6 months or so the file returns and overwrites whatever file was put in its place.  Has anyone seen this on their system?  Any help would be appreciated as this file has cause some headaches.  We are currently running Cisco CRS Cisco Application Administration 5.0(2)SR02_Build045   Package: Unified IP IVR.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Aaron Harrison Thu, 04/22/2010 - 12:35
User Badges:
  • Super Bronze, 10000 points or more
  • Community Spotlight Award,

    Member's Choice, May 2015

Hi


How are you replacing the wav?


If you are just copying it in or using a 'write file' step, you are doing a Bad Thing. Files should be put into the repository using the 'upload prompt' step.


Regards


Aaron

gonzalezel Thu, 04/22/2010 - 12:42
User Badges:

all files are put in through the "upload prompt" The problem is that after the original was replaced by a new file the original returns about every 6mths.  I've deleted any reference I could find to the original.  It does this on its own though so I don't know if it's possibly pulling it from a temporary source or what.

SAN J Fri, 04/23/2010 - 13:36
User Badges:

Check and see if the actual file in the windows directory (c:\wfavvid\...) reflects the new one and not the original one.


Also, it's NOT a fix but you can probably rename the wav file in the scripts to something else so even if the original one pops up again, it wouldn't interfere with your script. Again, this does not fix the issue.

Actions

This Discussion