VPN client version 5.x for MAC

Answered Question
Apr 22nd, 2010

Need confirmation from anyone out there... I was trying to search for cisco vpn client version 5.x for MAC OS but only saw the latest version at 4.9.  Does anyone know if version 5 is out for MAC?

Also, does anyone know what the latest possible version of the vpn client is for MAC that is compatible with both the vpn 3080 concentrator and asa5580?

Any input would be appreciated. Thanks

I have this problem too.
0 votes
Correct Answer by johnd2310 about 6 years 9 months ago

Hi,

For mac 10.4 and 10.5 use vpn client version 4.9.01.0180 which is available on the Cisco download site. For mac 10.6 use the built-in client that comes with mac.

Thanks

John

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
johnd2310 Thu, 04/22/2010 - 18:08

Hi,

What version of Mac are you running? If you are using the latest version of Mac, then you have to use the inbuilt vpn client.

John

rotran Fri, 04/23/2010 - 05:16

primarily concerned with 10.4, 10.5 and 10.6, need to know what are the latest cisco vpn clients available for each.

Correct Answer
johnd2310 Tue, 04/27/2010 - 18:14

Hi,

For mac 10.4 and 10.5 use vpn client version 4.9.01.0180 which is available on the Cisco download site. For mac 10.6 use the built-in client that comes with mac.

Thanks

John

rotran Wed, 04/28/2010 - 08:20

Thanks John !


Im guessing all three of these versions should be compatible with both the concentrators and asa, right?

m.clemons Thu, 07/28/2011 - 10:42

I've got two different VPN's I use Cisco client for, one of them I can connect to using the built in VPN setting in Lion but the other I cannot.  Any ideas?

Actions

This Discussion