WiSM Support on 7609-S Router running IOS

Unanswered Question
Apr 22nd, 2010

Hi,


I have 2 WiSM module on 7609-S Router. The IOS i am using 12.2.33 SRC6.


Does this IOS support WiSM?


In sh module i can verify that this card is been recognized by 7609. When i do a "sh etherchannel summary" i can find 4 Etherchannel created  by dafault 283,284,285 & 286.


But under Port-Channel when i try to call these PO's i get an error message.


Can someone help me with the config doc for 12.2.33 SRC6 & suggest do i need to upgrade/dpowngrade the IOS??

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Leo Laohoo Mon, 04/26/2010 - 20:03

The WiSM is supported on Cisco 7600 series routers running only Cisco IOS Release 12.2(18)SXF5.


The supervisor versions that are supported include the SUP720 3B and 3BXL. RSP720-3C-GE and RSP720-3CXL-GE are not yet supported.


Configuring the Supervisor 720 to Support the WiSM
http://www.cisco.com/en/US/customer/docs/wireless/controller/6.0/configuration/guide/c60ccfg.html#wp1236022


Don't forget to rate our posts.

Actions

This Discussion