MCS 7815I2-k9-CC1 supports installation of CUCM 7.x?

Unanswered Question
Apr 22nd, 2010

Hi,


I would like to know if i can install CUCM 7.x in sever  MCS 7815I2-K9-CC1?

Because i saw in matrix compatibility and only that servers are supported:

MCS-7815-I2
MCS-7815-I2-IPC1
MCS-7815-I2-IPCP
MCS7815I2-K9-CMA1


Why is that?

For example MCS7815I2-K9-CMA1 have same hardware as MCS 7815I2-K9-CC1.

I suppose that if i try to install it abort saying that Hardware is not supported.

Am i Right?


Thanks

Best Regards,

MC

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
David Hailey Thu, 04/22/2010 - 17:31

There's likely a difference in hardware but I haven't researched that.  But yes, you are correct.  If you try to install it and the platform is not supported then you'll get an error for sure.


Hailey


Please rate helpful posts!

Actions

This Discussion