2.0.0.8 firmware for WRVS4400Nv2 is bad, please make 1.00.09 available

Unanswered Question
Apr 22nd, 2010

The saying that you shouldn't touch a working system seems very wise sometimes....

So, I was really happy with my router, I had 1.00.09 and everything worked fine. I updated to 2.0.0.8 assuming that a couple of glitches might have been fixed or that there might even be new features. Of course that couldn't be anything but an assumption, because there were no release notes with the firmware (and I am sorry but this seems horribly unprofessional).

Some observations after the update:

- The new web based configuration was probably not tested enough. In the image I have attached, I can't scroll further to click on the "save" button, so it's practically not usable.

- The help texts are all gone. Why???

- I find the new layout in the configuration much worse aesthetically, but that's of course subjective.

I would happily switch back to my old firmware but... it's not available for download! Could you please make it available?

Thanks!

koko.jpg

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
cchamorr Mon, 04/26/2010 - 12:08

Hello,

I'm really sorry to hear you are having problems with the new firmware, this is by no means the rule, and I'm pretty sure is an isolated case.

First of all, have yo tried you re-upload it again?  maybe you got a bad download. I was checking the website and version 2.0.0.7 and 2.0.0.8 are available.

I would re download version 2.0.0.8 and try to upgrade it again, if this doesn't work I will do the same with the 2.0.0.7. Is highly unlikely that both versions are gonna be broken.

Here is the procedure:

- Download the latest version of the firmware from the website again, make sure is the right size

- Reset your router to factory defaults.

- Upload the new firmware again.

- Reset to factory defaults again.

- See if is working, if is not then, replace step one with the prevous version 2.0.0.7 and do all the other steps.

If that still doesn't resolve the issue you will need to give us a call back at (866) 606-1866, you may have a defective unit. Chances are it could have been corrupted after the firmware upgrade.

Hope this helps.

DominikAu Mon, 04/26/2010 - 14:40

the help texts aren't gone, they have been moved.

look at the top right corner, you'll find a help link and there you will find the corresponding help texts for your current page.

ioannis_makris Mon, 04/26/2010 - 19:32

I was consistently gettning a white page whenever I clicked on that one, but now it seems to work again. I will give i another try, maybe the problems I experienced were not related to the firmware and I am just making noise. I am very sorry if this is really the case, I will do some more testing and get back to you.

Actions

This Discussion