listening to the agent does not work in Cisco Supervisor

Unanswered Question
Apr 23rd, 2010

hello,

listening to the agent does not work in Cisco Supervisor

to be necessary open ports?

best regards

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Gabriel Saavedra Tue, 04/27/2010 - 13:09

Check the windows firewall and antivirus in both computers (agent and supervisor), to see if the CAD and CSD are permited.

Gabriel.

DAFitzgerald Wed, 04/28/2010 - 09:54

depending on what ver of Call manager and UCCX this is you may also need to enable span to PC port in call manager on each agent phone that you want to monitor.  It is towards the bottom by where you can disable the speaker phone.

Actions

This Discussion