Two issues on Unity 7.0(2)

Unanswered Question
Apr 23rd, 2010
User Badges:

I have 2 issues on my Unity 7.0(2)


1. My Bulk Edit hangs up everytime I open it. I tried rebooting the server, but the problem still persists.

2.Unity fail-over notification not working. I have setup notification as per /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin; mso-bidi-font-family:"Times New Roman"; mso-bidi-theme-font:minor-bidi;}

http://www.cisco.com/en/US/docs/voice_ip_comm/unity/5x/failover/guide/ex/5xcufge010.html#wp1457915



Please advise...


Thanks...

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
David Hailey Fri, 04/23/2010 - 07:57
User Badges:
  • Purple, 4500 points or more

1. How many users are on your system?

2. Did you build Unity OS from Platform Discs or commercial Windows DVD?

3. What account are you logging into the OS with when you launch Bulk Edit and such?


Hailey


Please rate helpful posts!

rohanpatel Fri, 04/23/2010 - 09:52
User Badges:

1. How many users are on your system?------------------------------------------------------------------------------ 500 users

2. Did you build Unity OS  from Platform Discs or commercial Windows DVD?----------------------------- OS platform disk

3. What account  are you logging into the OS with when you launch Bulk Edit and such?--------------------- Unity Admin or Unity Install (Both Domain Admin)

David Hailey Fri, 04/23/2010 - 09:59
User Badges:
  • Purple, 4500 points or more

Ok.  So, you don't have so many users on the system that it would be hanging up based on volume.  For the Bulk Edit issue, I would check the current version and compare to what is availalbe on www.ciscounitytools.com.  Even if the versions match, I would uninstall and then reinstall the latest version and give that a try as a first step.


I asked about the Platform vs. Retail install because I believe the EMS configs rely on some of the IIS settings.  If you used the platform discs, you're good to go on that note.  For the configs, it may help if you can send some screen shots of your configs.  For something like that, it's easier to see what you've got than it is to guess at where something might be wrong.


Hailey

Actions

This Discussion