IAD2421 16FXS Does not work hookflash.

Unanswered Question
Apr 16th, 2010

IAD 2421 16FXS  Does not work hookflash.

On the phone, press "flash" hear a click and the conversation continues!
And when speaking into the phone's voice comes back but a little to the effect of distortion.

What advise?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rost-beef Fri, 04/16/2010 - 16:30

checked all the ports

HORRIBLE line noise in 1,3,4,5,6,7,8 port

I tried to config flash.

add

call application voice app-h450 flash:app-h450-transfer.2.0.1.0.tcl

voice-port 1/1
signal groundStart
cptone RU
timing hookflash-in 700
!
voice-port 1/2
signal groundStart
cptone RU
timing hookflash-in 700
!


dial-peer voice 102 pots
application app-h450  It did not help
destination-pattern 102
port 1/2

ios  123-26

debug

*Mar 1 02:00:38.555: htsp_process_event: [1/2, FXSLS_CONNECT, E_DSP_SIG_0100]fxsls_offhook_onhook, HF duration=700
*Mar 1 02:00:38.555: htsp_timer - 700 msec
*Mar 1 02:00:38.563: 723856 DPD state change disconnect to idle state
*Mar 1 02:00:39.027: 723903 DPD state change idle to db offhook 50
*Mar 1 02:00:39.043: [1/2] mc3810_report_sig_state: ABCD = 0xC
*Mar 1 02:00:39.043: port 2 changed state new state = 12
*Mar 1 02:00:39.043: htsp_process_event: [1/2, FXSLS_CONNECT, E_DSP_SIG_1100]fxsls_offhook_offhookhtsp_hook_flash_ind
*Mar 1 02:00:39.043: htsp_timer_stop
*Mar 1 02:00:39.047: [1/1, FXSLS_CONNECT, E_HTSP_HOOKFLASH] -> ERROR: INVALID INPUT
*Mar 1 02:00:39.087: 723908 DPD state change db dial to wait state
*Mar 1 02:00:43.467: 724347 DPD state change wait to db break 8
*Mar 1 02:00:43.475: 724347 DPD state change db break to break state 117
*Mar 1 02:00:43.595: 724359 DPD state change break to disconnect state 0
*Mar 1 02:00:43.595: [1/2] mc3810_report_sig_state: ABCD = 0x4
*Mar 1 02:00:43.595: port 2 changed state new state = 4
*Mar 1 02:00:43.595: htsp_process_event: [1/2, FXSLS_CONNECT, E_DSP_SIG_0100]fxsls_offhook_onhook, HF duration=700
*Mar 1 02:00:43.595: htsp_timer - 700 msec

rost-beef Fri, 03/18/2011 - 08:03

I forgot to write that he had found the cause

"no bat-revers" in voice port fix problem

Actions

This Discussion