QoS PM http error when logging in

Unanswered Question
Apr 23rd, 2010

Hi All,

I've recently installed QoS PM 4.1 on our CiscoWorks server and ran the install to upgrade CS from 3.1 to 3.2 and then the QoS install.

I am now unable to logon to Ciscoworks - get an http 400 error.

Tried stopping and starting the web server service and the tomcat servlet but no joy. Also stopped and started the Ciscoworks Daemon Manager.

Checked the version of LMS portal and we have 1.0.1 - is this compatible with QoS 4.1 and CS 3.2?

Thanks in advance

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Joe Clarke Fri, 04/23/2010 - 12:23

No, it sounds like something went wrong.  Did you have LMS installed on this server previously?  If so, you needed to upgrade to LMS 3.1, then install QPM 4.1.  At this point, you'll need to clean up your system.  Uninstall QPM and LMS, then install LMS, get it to 3.1, then install QPM 4.1.  Alternatively, you can install QPM 4.1 by itself on a clean server.

cfrench1979 Tue, 04/27/2010 - 07:34

Hi Joe,

Thanks for your reply.

I uninstalled QoS PM but if I try and uninstall LMS I also need to uninstall CS which basically means uninstall everything?

Tried to upgrade LMS to 3.2 but this also fails when trying to do the Backup of Ciscoworks!

Slightly confused as to the best way to tackle this. Obviously can't remove CiscoWorks but also need to get it working again.



This Discussion