INCOMING PSTN CALLS VIA ISDN BRI DROP AFTER FEW SECONDS

Answered Question

Hello guys,

I need your help on a problem I am facing with my PSTN incoming calls via bri. Whenever an incoming gets picked up, it drops before the first 30 second.

The ouput ISDN Q93 debug showing call log from connexion to disconnexion is attached.

I read in the forum some people stating the problem to be IOS bug related but I didnt see anywhere that IOS upgrade/downgrade resolved the problem!

I am have CCME 7.0 on a 2801 with IOS Version 12.4(20)T (Adv-Ent)

Thanks for helping!

I have this problem too.
0 votes
Correct Answer by Dirk Kuiper about 6 years 7 months ago

You could be hitting this bug: CSCtf25886

No fix yet. Which DSPware version are you running? (check with show voice dsp group all)

Workaround:
===========
Lab reproduction work has demonstrated that superseding the default DSPware in
IOS 12.4(15)T12 with DSPware version 9.4.9 or earlier constitutes a stable
combination of IOS and DSPware.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Correct Answer
Dirk Kuiper Fri, 04/23/2010 - 12:56

You could be hitting this bug: CSCtf25886

No fix yet. Which DSPware version are you running? (check with show voice dsp group all)

Workaround:
===========
Lab reproduction work has demonstrated that superseding the default DSPware in
IOS 12.4(15)T12 with DSPware version 9.4.9 or earlier constitutes a stable
combination of IOS and DSPware.

Hi Dirk,

Sorry for the delay in getting back, I'd to test during off service hours! I went too low in my  IOS downgrade and consequently lost some feature (Hunt Group call coverage) even though my ISDN setup was then OK. I then went for an IOS upgrade to  Version 12.4(24)T1 and all is now fine.

Thanks for the hint.

Actions

This Discussion