PVC2300 and UC500

Unanswered Question

Hi,


I am trying to get the PVC2300 to play nice with a UC520 (7.1.3), and I've uploaded 1.1.2.6 to the camera. I can see it via Bonjour in CCA, but when I go into the Video Monitor Setup Wizard it says: No Cisco 2300 series camera found.


I am using a unique for for the web interface and others, but how is CCA trying to find the device?


If I click Add to Community in CCA is says the device is not reachable (I'm not sure if it's doing a DNS lookup or what)



Anyway,


What do I need to be able to get this working/discoverable/communicating?


Cheers.


Bob James

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Steven DiStefano Fri, 04/23/2010 - 09:59
User Badges:
  • Blue, 1500 points or more

Bob, you are fast :-)


I just downloaded the FW and used CCA to upgrade one of my PVC2300s and it is in my community just fine (see pic below)

I can also monitor it from the SPA525G phone still as well (same as when I had 1.1.1.4)


What version of CCA R U using?

camera_fw.GIF

CCA 2.2.2



I got a connection refused, when trying to do the upgrade...



As well the camera is using the latest code (I upgraded it via it's own web gui)


I'm guessing CCA is trying to communicate to the camera via standard ports, and my camera is setup on different ones. Can you tell me the ports CCA is using?



Thanks,


Bob


P.S. - In looking at your CCA, you see the camera's in a different place than I (I assume because they are in the community), I can only see my camera via Bonjour. Do I need UPnP enabled? (Don't really want to)

Figured it out;


It uses HTTP...


As a test I set the HTTPS back to factory port (443), tested, same issue. Then I put HTTP back to factory port (80), tested and it prompted me for user/pwd.


I am upgrading (the already upgraded) camera now so we'll see how it goes.


CCA does not like the .bin file: Firmware Upgrade failed: Wrong File Format.


Thoughts?

Steven DiStefano Fri, 04/23/2010 - 11:14
User Badges:
  • Blue, 1500 points or more

Bob,

I did not get this error and I used the .bin.

I upgraded both PVC2300 and WVC2300.

Are you sure you didnt try to send the wrong one to the wrong model?


Steve

Yes positive.



I am upgrading my demo system now to 8.0.2 and it has a WVC2300 so I will try the same deal with it so see if it kaks too.


Maybe it's Windows 7....?




Anyway your comments above are very nice, I was just kidding about the T-shirt :)


More than anything I am hoping to help out others as I have got a lot of good out of these forums, but they are only as good as the content and people using them.




As far as enhancements a couple more near and dear to me: Termination of Multisite tunnel on SA-500 firewall, and 9900 series video phone on the UC500 (Yes we have customers that really want this, and will pay)



Cheers,


Bob

Steven DiStefano Fri, 04/23/2010 - 11:33
User Badges:
  • Blue, 1500 points or more

Confirming.

66xx & 99xx phones are on the map already.  SA500 as a platform for multisite as well on the CCA platform enhancement list for MSM.


The sidecars for the above phones will be more challenging as they will exceed the POE (af) we have today, but the phone itself with the video cam is less than 12W so those will be easier to integrate and test.


Steve

Steve,


Update on WVC2300


OK I upgraded my Demo UC520 to 8.0.2 and added the WVC2300 to the mix (Ethernet NOT wirelessly). I upgraded the code on the camera via CCA and this worked. It took me two tries to add the WVC2300 to the community and I had to stop and start CCA to get it to work.


I ran the wizard for the video on the 525g which ran fine. However, when I select monitor on the phone nothing happens? I see the camera as the one I wish to monitor, but nothing happens when I hit it. The camera is set to all factory defaults, so I know it's not a port issue as above.



I know that when I hit post on this message I will figure it out (as this seams to be the pattern)


Bob

Steven DiStefano Fri, 04/23/2010 - 13:04
User Badges:
  • Blue, 1500 points or more

You mentioned earlier you were running 7.1.3 zip.

Your SPA525G needs to be on 7.4.3 for this to work.

Whats it on?


Steve

Steven DiStefano Fri, 04/23/2010 - 13:34
User Badges:
  • Blue, 1500 points or more

you didnt change any ports on the camera inder advanced setup?

you have MJPEG set to the recommended frame rate and image size (320x240 - Normal)?

Can you view the camera image from a PC connected to the UC500 lan by accessing its IP Address?

You sure you entered the correct credentials for the camera into the phone wizard?

Camera is at default config.


Yes I set MJPEG for your recommended config; I will lower it to 5 fps.


Yes I can view, configure, etc. everything fine via the web interface of the camera on the same LAN.


The credentials were the one thing I thought it might be; I made sure the user was viewer only, but I also tried the admin and demo users, with the same results.



When I hit the monitor button, nothing happens.....



Bob

NEVER SAY DIE!


I got it.......



I reset the phone to factory default and reconfigured it all over. I'm guessing there is some issue with parts of configuration of the VPN and/or wireless configuration left in the phone that stopped this from working. (This phone was setup with both)


I did verify that the VPN on the phone was not active, and wireless was off as it was ethernet connected.



Anyway it works (kind of anti-climatic once I saw the video), what's the Call button for?




Thanks for trying to help, now I am back to playing with it to see what else it can do.

Steven DiStefano Fri, 04/23/2010 - 13:35
User Badges:
  • Blue, 1500 points or more

HW Version 1.0.0 is all we ever released as far as I know and thats what I have.

Steven DiStefano Fri, 04/23/2010 - 16:48
User Badges:
  • Blue, 1500 points or more

Hey bob,

Cca team responded to one of your requests. When you first create a community, you do in fact have a chance to enter the port and protocal for each device, which will be used for all subsequent connections.


So mark that one done...


Steve

Steven DiStefano Sat, 04/24/2010 - 16:04
User Badges:
  • Blue, 1500 points or more

True? Not true? When you first create a community. Try it. Not when you modify a community.

Steven DiStefano Mon, 04/26/2010 - 15:46
User Badges:
  • Blue, 1500 points or more

Here is what we were referring to.  Does this meet requirement?

connection_options.JPG

Steven DiStefano Tue, 04/27/2010 - 11:13
User Badges:
  • Blue, 1500 points or more

Bob,

You are right...In CCA, the http(s) port setting is applied to all the devices in the community.   What you require is not supported in CCA.  I am asking to have it added to the list of requests for new features.


Steve

Steven DiStefano Tue, 05/04/2010 - 06:43
User Badges:
  • Blue, 1500 points or more

The following enhancement request was just approved to be submitted.

CSCtg49009 (CSC.sibu.dev,new,gsalguei): Ability to adjust HTTP(S) port access per device in Community connection

OK,


I was able to add it to the community so I assume it uses HTTP for communications over 80. It will now work with the 525.


I would like to see an enhancement wherein you are able to set the communications preferences for the camera to the port that you set it up with, including HTTPS.




I hope this helps someone else.



Cheers.


Bob

Steven DiStefano Fri, 04/23/2010 - 11:03
User Badges:
  • Blue, 1500 points or more

Bob,

You rock!

Excellent suggestion.

Perhaps under Device Properties: Device Access.


Submitting now in your good name.


Steve

Steven DiStefano Fri, 04/23/2010 - 11:11
User Badges:
  • Blue, 1500 points or more

There are a several like you out there that are really helping alot, and while I dont know what that gets you, aside from an excellent reputation and appreciation from thousands, I do happen to know that the site administrator is keeping track of all of this activity...


I am just a small potato in the greater scheme of things here, but please accept my sincere thanks for what you do for us here, and how kind and professionally you always treat us here.


Steve DiStefano

Cisco Systems

Systems Engineer in U.S. Small Business Sales team

Actions

This Discussion