CM business edition 7.0 with unity connection unable to receive voicemail

Unanswered Question


I have cm business edition 7.0 with unity connection. They have recently started having the following problems:

/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-qformat:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:11.0pt; font-family:"Calibri","sans-serif"; mso-ascii-font-family:Calibri; mso-ascii-theme-font:minor-latin; mso-fareast-font-family:"Times New Roman"; mso-fareast-theme-font:minor-fareast; mso-hansi-font-family:Calibri; mso-hansi-theme-font:minor-latin;}

1. Voice mail messages cannot be deleted - Error message: "System

temporarily unavailable to complete call "

2.  Messages are being delivered to recipient without message content. Only

the sender name is being heard on the message. For instance if option 1 is pressed to play messages the only sender is heard. However if the saved meassages is accessed the message is there.

3. On sender end an error message for the sent voice mail is stating that:

"A receipt, a message to  'sender name' could not be delivered reason code

520 . Message cannot be delivered due to unknown problems".

Any ideas?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
David Hailey Fri, 04/23/2010 - 10:02

I hate to suggest this but sometimes it's really the best first step (and quick step) towards resolution.  Have you rebooted the server since you began having these issues?  If not, I'd give that a shot.


Please rate helpful posts!

David Hailey Fri, 04/23/2010 - 10:27

No, trust me - I agree with your position. Unfortunately, with BE - the standard tools are there for troubleshooting but since everything is running on one box it can be difficult to determine exactly where things went wrong. But, I commend you for wanting to know the "why" - it's a rarity in today's world. Good luck on it. If I run across anything, I'll repost and let you know.


michael.lacey Wed, 06/02/2010 - 08:18

Hi Guys,

I have a customer with the exact same issues, I have reloaded the server and the issue remains, have now engaged the assistance of Cisco TAC and we have found that there are licensing errors on the unity element of it, next step we are going to try and remove license file and re-apply it.

Another issue to note is that we are not able to enable micro traces or import any new VM users a this stage.

Let me know if you have found a resolution and I will do the same,

Many thanks



Sorry for the late response,

The issue was that version of unity connection has a bug. The messaging space allocated is very small and runs out eventually hence the reason why no messages are received. The solution to upgrade it, once this was done unity worked fine.

There is also a temporary solution to increase the disk space for the partition but Cisco TAC did it and didnt really bother to explain the commands used.

Hope this helps...


This Discussion