Upgrade from 7.1(3b) to 7.1(3b) SU2 fails

Unanswered Question
Apr 23rd, 2010

Hello,

I am trying to upgrade from UCM 7.1(3b) to 7.1(3b)SU2 and it fails with the following error:

04/22/2010 22:05:18 CCMInstall|Internal Error, File:instMain.c:1416, Function: handlePhase(), Failed to exec command: "/partB/usr/local/bin/base_scripts/env.sh nice -n 19 /usr/sbin/chroot /partB /usr/local/cm/script/7.1.3.32900-4/cm-dbl-install L2 PostInstall 7.1.3.32900-4 7.1.3.30000-1 /usr/local/cm/ /partB/usr/local/cm/ /common/log/install/capture.txt"|<LVL::Critical>
04/22/2010 22:05:18 appmanager.sh|CCMInstall --upgrade ERROR|<LVL::Error>

Ideas

Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
David Hailey Fri, 04/23/2010 - 11:53

Looking at it, this could be caused by a bad/corrupt installation file.  I would download the file again and then use a checksum generator (like checksum.exe) to verify the MD5 hash on the file and attempt the install again.  If it fails - you've ruled out one of the first common issues.

Hailey

Please rate helpful posts!

George Thomas Fri, 04/23/2010 - 11:55

Used DVD and two different SFTP servers. Two different images and the MD5 was verified for both.

David Hailey Fri, 04/23/2010 - 12:01

Wow. That pretty much kills like 10 interim steps. I've only had one CUCM install fail and that was in a lab environment where I was running a BETA version of 7.1(3) and attempted to upgrade to the production version of 7.1(3b). Have you had any errors or issues seen in RTMT / Syslogs indicating any hardware-related issues - e.g., disk drive error or anything of that nature?

David Hailey Fri, 04/23/2010 - 12:04

While you may not want to do this, you may need to try an upgrade to 7.1(5) to see if that is successful. I'd use that as a last option on a production system as I haven't flushed out a bug scrub on that. But, it would be interesting to see if it is successful.

George Thomas Fri, 04/23/2010 - 12:06

I thought about it but I also have a UCCX integration and also its too new. So didnt want to try that option.

David Hailey Fri, 04/23/2010 - 12:09

I'm with you. It's too new. The skip to 7.1(5) is curious to me...there has been no shortage of 7x releases this last year at all.

Actions

This Discussion