NAC Agent Login Trouble

Unanswered Question
Apr 23rd, 2010
User Badges:

I'm a student at Georgia Southern University.  I use a Lenovo X200 Tablet with Windows 7 Ultimate 32-bit.  Up until last week I had no trouble with NAC agent logging into my university's network.  Since last monday or so, when I log in it says I have to update current windows, but Windows is totally up to date, including optional updates, everything but language packs.


I've tried system restore, I've tried fixing registry issues, I've scanned for viruses, Re-updated windows, and reinstalled NAC agent.  Nothing seems to work, it just won't recognize I'm up to date.  I took it to my IT department (resnet), and they didn't help at all.


Any ideas on how to fix this?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Faisal Sehbai Mon, 04/26/2010 - 18:52
User Badges:
  • Gold, 750 points or more

Jonas,


If your agent version is 4.7.x, please run the Log Packager and post the ensuing file here for review.


Thanks,

Faisal

Faisal Sehbai Fri, 04/30/2010 - 01:46
User Badges:
  • Gold, 750 points or more

Jonas,


Sorry for the late reply. Can you ask your university IT folks, as to what the failure report shows for your PC in their CCA reports section? The key thing to look for is whether it's a particular update that CCA is hanging up on or not.


Please advise.


Thanks,

Faisal

YouDenToe10 Sun, 07/18/2010 - 23:42
User Badges:

I'm also having this problem. Has anyone found a fix for it?

Actions

This Discussion

Related Content