Only one E1 Port works -- 2821 / AdvIPSrv 12.4.24T3 / VWIC2-2MFT-E1

Unanswered Question

Hi, i have this simple scenario IP PHONE -> LAN -> GW -> PSTN with a CUCM 7.1 BE, 2821 with a vwic2-2mft-e1 and two isdn lines connected to both e1 ports (voice).

I have configured the gateway as MGCP both e1 ports appear registered but the problem is that when i want to call through the second e1 port 0/0/1:15 the call didn't complete. It appears the error:

i = 0x82D2 - Identified channel does not exist

The funny thing is that when i move the second isdn e1 cable from the 2821 and move it to another router 2811 with a vwic-1mft-e1 (one voice port) configured as same as the other port it works fine.

So finally, i only can have one e1 port configured on the 2821 0/0/0:15 and one on the 2811 0/2/0:15. The second port on the 2821 0/0/1:15 didn´t work for outbound call but for inbound is fine.

Can anyone help me with this, thanks for your time.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Harmit Singh Wed, 04/28/2010 - 10:50

Hi Jose,

Not sure if this issue has already been addressed. If not, please send me the following details:

++     show tech from the 2821

++     show isdn status

++     show isdn service

++     debug isdn q931

++     debug isdn error

++     debug ccm-manager backhaul packets

++     debug ccm-manager backhaul events

++     debug mgcp packets

++     detailed CUCM SDI traces with "Enable All GateWay Trace" and "Enable MGCP Trace" boxes checked.

Place a single outbound call from the 2nd E1 and collect the above mentioned outputs for that call. Also, mention the calling and called party numbers for that call.




This Discussion