MPLS on 2611XM Series

Unanswered Question
Apr 24th, 2010
User Badges:

Hi All,

         I know i can run MPLS on 2611xm series router but for some strange reason, i have downloaded three different versions of IOS from Cisco's site, yet none could run MPLS.

In the list of supported protocols from the downloaded IOSs, MPLS was mentioned but yet unsupported after installation.

Does anyone know how to go about this?, Or is MPLS no longer supported on this platform?.

Thanking you all in advance,

Olu

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Sat, 04/24/2010 - 16:10
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    Founding Member

Hello Olu,

have you tried to see if old commands are supported?


tag-switching ip  = mpls ip


you need to enable CEF before


Hope to help

Giuseppe

Olugbenga.Abiodun Sat, 04/24/2010 - 16:43
User Badges:

Hi Giuseppe,

                   I am most grateful for your prompt response. unfortunately the old suggested command is still not supported.

What still puzzle me was that this protocol was among the supported listed protocol in the download section of Cisco's web site.

Any further help from anyone shall be grately appreciated,

Thanks,

Olu

Reza Sharifi Sat, 04/24/2010 - 20:36
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 LAN

Hi Olu,


Can you post the name of the IOS version you downloaded?


Reza

jon.harald.bovr... Sun, 04/25/2010 - 01:43
User Badges:

Hi


12.3(26) enterprise for 2651XM/2650XM supports MPLS

but for other 2600XM (including 2611XM) MPLS is not supported

support for MPLS removed in 12.4





Jon H Bøvre

Olugbenga.Abiodun Sun, 04/25/2010 - 08:38
User Badges:

Reza,
     Thanks for the time taken to respond to my query.
Please find below the two IOS versions currently on my systems, that couldn't run MPLS.
(C2600-SPSERVICESK9-M), Version 12.4(25c)
(C2600-ADVENTERPRISEK9-M), Version 12.4(25c)


They are purely new releases, disappointedly they are also listed as version that supports MPLS on Cisco's download section.
Any further help, or should i assumed that 2611XM no longer supprt MPLS?.
Thanks to you all,
Olu

Reza Sharifi Sun, 04/25/2010 - 09:22
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 LAN

Hi Olu,


I don't think IOS ver 12.4 supports MPLS feature set on the 2611XM.  I read another post that says MPLS is supported in 12.3 using below IOS


c2600-jk9o3s-mz.123-24.bin



I also checked the CCO and see this version still available for download.



ADVANCED ENTERPRISE SERVICES
c2600-adventerprisek9-mz.123-24.bin
Release Date: 19/Oct/2007
Size: 21012.23 KB  (21516520 bytes)
Minimum Memory: DRAM:96 MB  Flash:32 MB


It may be worth downloading it and see if it is supported in 123.24.


HTH

Reza

mahalam Tue, 04/27/2010 - 01:32
User Badges:
  • Cisco Employee,

Please use the SP Services package : it adds NetFlow, SSH, ATM, VoATM, MPLS to IP Voice features.

Olugbenga.Abiodun Tue, 04/27/2010 - 03:00
User Badges:

Hi Mahalam,

                    Thanks for your reply. unfortunately, i could not find any location on Cisco's download section where SP service were mentioned.

The only close related links is http://tools.cisco.com/support/downloads/go/Redirect.x?mdfid=268437899

Service Provider core and edge routers, ofcourse i am not expecting to see 2611XM listed on these two categories.

Kindly advise further or send me a link, even it requires login, i am a cisco partner.

Hope to read from you soon,

Olu

mahalam Tue, 04/27/2010 - 05:56
User Badges:
  • Cisco Employee,

Sorry man, It is not supported on 2611XM, Feature Multi-protocol BGP (MP-BGP) - MPLS VPN is supported by the 2650XM ,2651XM and high end routers.



As you can see from the software advisor tool that MPLS is not fully supported on 2611XM router.

Attachment: 

Actions

This Discussion