UCCX 8 Install failure: NTP-based clock correction failed

Unanswered Question
Apr 25th, 2010

I am trying to do a test install in VMWare to see how the new version works as I don't have a spare MCS server around to test on. I am constantly getting the above error even though the NTP servers I specify pass the test check during the install. It tells me I can chose not to use NTP but that appears to not be an option anywhere. I know it was removed as an option from CM8.

Has anyone else seen this yet? This is VMWare workstation 7.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (4 ratings)
Anthony Holloway Mon, 04/26/2010 - 10:01

You are way ahead of most of us, as UCCX 8 is not out yet.  You must be running the beta?

If I didn't want to use NTP, I would just use as the NTP server.  In all previous versions of UCCX, this works, so I don't see why it wouldn't in 8.

mloraditch Mon, 04/26/2010 - 10:12

UCCX 8 FCS'd a month or so ago. This is the released version straight from the PUT tool to my office. I will try out and see what happens.

Anthony Holloway Tue, 04/27/2010 - 13:39

I just took the 8.0 lab on April 10th, and the lady said it was FCS'ing mid-May.  If you have a copy, then I believe you over her.

mloraditch Tue, 04/27/2010 - 13:44

Yeah I think she was talking about the 8.0.2 point release that is due in May.

Anyway I did find out that it's something in VMWare workstation, I hacked together a Vsphere server and I got it to to work.

yaser.nss Wed, 04/08/2015 - 00:36


i have faced same problem but when i set NTP server Stratum 6, it's work very well 



Dan Walker Mon, 05/10/2010 - 17:36

I have a similar installation error with cucm 7.1(3b).

During the installation an NTP server is required, NTPv4 port 123.

A meinberg ntp service is running on the host machine,

The address is tested and is accessible.

After selected Proceed an Error message is presented:

NTP-based clock correction failed.  Verity the spelling of IP Address of the external NTP server,

That the NTP servers are NTPv4 and prot 123 is not blocked, that the NTP servers are running, reachable, and on a network with low delay and jitter. At least one of the NTP servers must be accessible and working.

Alternatively, the hardware clock can be used as a time source. To use the hardware clack, back up and click "No" when asked whether you want to set up external NTP servers(s).

This problem is preventing normal Installation of vmware and test physical servers.

Any ideas.

Installation of production servers with valid stratum 2 NTP servers was successful.

This is difficult to get in our isolated test bed.

Any suggestions?



devin-chamberlain Fri, 12/10/2010 - 13:19

We are running into this problem when installing UCCX 8.0.2.  It says the NTP server is accessalbe but then we are unable to proceed from there.  Has anyone figured the work around for this one?

maharris Wed, 02/15/2012 - 15:39

For posterity - I just ran into this problem, and finally read the help on the ntp page, and saw that they recommend that you have 3 ntp servers - I only had 2.  Once I added a third, I got past the error.

Mary Beth

Kevin SAS Wed, 09/12/2012 - 00:30

I had the same problem and i think the number of NTP server is not in cause.

The second message (after "

NTP-based clock correction failed.  Verity the spelling of IP Address of the external NTP server,

That the NTP servers are NTPv4 and prot 123 is not blocked,...)" talk about the stratum, it must be under 6 to continue installation.

I change the stratum of my NTP Server (A 2900 serie router) to 8 to 2 and it works.

For information, I install CUCM 8.6 on MC200


maharris Wed, 09/12/2012 - 09:10

Interesting that you should say that, I am installing on my PC, using vmware, and my first ntp ref was an ubuntu machine acting as an ntp server, set up by someone else, and having worked for everything else he ever used it for, including all my other UC machines up to this point - but when I look at it, it is stratum 10.  I also just ran into a problem with a customer install on UCS 210 platform, with CUCM and CER - they were using a customer server for NTP, and it had allowed them to build, but things were not stable.  I found that the NTP was not synced, it saw it, was reachable, but would not sync up.  He saw our attempts, and his response.  I finally set up a router (29xx) for ntp ref, and tried to point it at the csr server, and it would not sync either, but it reported that the server was saying he was Stratum 1, and gave a status of 'insane'.  I then found IOS doc that said that IOS devices can't sync to stratum 1 sources:http://www.cisco.com/en/US/docs/ios/12_1/configfun/configuration/guide/fcd303.html#wp1001170

When he set his level down to 2, the router was able to sync up, and so were the CUCM and CER servers that previously had failed to sync., so it appears the UC servers have trouble with it too, even though they don't specify a lower limit.

Mary Beth

dsobrinho Fri, 05/10/2013 - 18:41

Hey people,

I'm facing the same problem, the difference is that in a real environment.

I wonder whether to include an external stratum 2 ntp server's settings UCCX, I'll have to re-licensing server UCCX?

The version of UCCX is

The external NTP is :





Daniel Sobrinho

Nelson Alonso Thu, 07/11/2013 - 07:46

Just to add to this issue. I encountered the same exact error with CUCM 9.1. The issue is not that you need 3 NTP servers, or that at least one is accessible. The issue/bug is that the one accessible MUST be the FIRST one on the NTP list. Hope that helps as it drove me nuts.

tjmaurin Wed, 10/01/2014 - 19:00

I had the same issue with CUCM 8.6.2.  I was able to resolve the error by correctly setting the time on the VMware host.

Anurag Siddhu Wed, 12/02/2015 - 12:23

so here is the answer to this, as mentioned by someone already,

i was building an Isoalated environment in order to move our UC environement from one datacenter to another datacenter,

i ran into this issue and i litreally wasted my whole day to get it fixed,

it kept saying that " Ntp is accessible " but it kept failing when i hit the " Proceed " on it,

so it doesnt matter if it accessible or not , all it matters that ,whatever NTP is accessible ,it should be listed as your 1st NTP in the list and it will work... even though it says that , atleast one should be accessible, thats not correct.

I realised this after wasting my whole day....lesson well learned :) 



This Discussion