How to create a meeting with more then default 6 participants in Cisco Meeting Place Express 2.0?

Answered Question
Apr 26th, 2010
User Badges:

/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Обычная таблица"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman";}

Hi

I have Cisco Meeting Place Express 2.0 installed on server. Meting Place uses Linux (Red Hat) as base operation system.

When I create a premium (scheduled) web/voice/video meeting with 6 participants, everything is good and the meeting is successfully created. But when I try to create a meeting with more then 6 participants I have got the error “Meeting has too many ports to be scheduled”.

  My license summary is

Name

Enabled

Installed

Comment

voiceconf

40

45

Max that can be enabled on this system:   40

webconf

31

31

Max that can be enabled on this system:   40

videoconf

40

51

Max that can be enabled on this system:   40

systemsoftware

1

1

Valid   for version 2.0

languages

1

1

exchange

1

1

stdvoiceconf

6

0

stdvideoconf

6

0

secondaryservers

1

1

As you can see I have enough voiceconf, webconf and videoconf licenses enabled on Cisco MPE.

So why I can not create a meeting with more then default 6 participants? What I must do to solve it?

Thanks in advance

Sincerely yours

Sergey Bondarenko

Correct Answer by Jonathan Schulenberg about 7 years 1 month ago

This is controlled by the administrative setting "Maximum ports per meeting for scheduled meetings" under System Configuration > Meeting Configuration.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Jonathan Schulenberg Mon, 04/26/2010 - 10:23
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

This is controlled by the administrative setting "Maximum ports per meeting for scheduled meetings" under System Configuration > Meeting Configuration.

sergeybondarenko Tue, 04/27/2010 - 00:50
User Badges:

/* Style Definitions */ table.MsoNormalTable {mso-style-name:"Обычная таблица"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman";}

Thanks Jonathan.

You are absolutely right. I have corrected ports per meeting values and now everything is ok.

Thank you very march for assistance!

Sincerely yours

Sergey Bondarenko

Actions

This Discussion