Power state is redundancy failed?

Unanswered Question
Apr 26th, 2010

Hello Experts!

I have a UCS-system with two 6120XP and a single 5108 chassi. The chassi have two 2500W power supplies that feeds power to three B200-M1 half width servers. The power supplies are located in slot 1 and 3 as per the hardware installation guide (http://www.cisco.com/en/US/docs/unified_computing/ucs/hw/chassis/install/FRU.html#wp1028655) and the system is configured for N+1 redundancy. The power supplies are working perfectly and their status i OK/Operable.

So to the problem, I have a what appears to be a stale major alarm "Power state on chassis 1 is redundancy failed" that I cannot get rid of. The Last Transition was over a month and a half ago. As this alarm appears to be a old and stale alarm and I have tried to clear the log via UCS Manager but no joy, so how to I forcibly remove it?

Have any ideas?



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
dani_bosch Fri, 04/01/2011 - 02:55

Hi there,

I'm experiencing exactly the same problem in a B-200M1 with UCSM 1.4

Anyone has a solution for this not really important, but quite anoying problem?

Thanks a lot,

Jeremy Waldrop Fri, 04/01/2011 - 04:00

With only 2 power supplies in the chassis the power redundancy fault will always be there. The reason is because UCSM doesn't take into account the actual power the chassis needs to power the blades, it is assuming a full chassis.

To clear the fault you have to have at least 3 power supplies and the chassis power policy has to be set to N+1. If you have 4 power supplies you can set it to either N+1 or Grid if you have 2 PSU going to one PDU and then the other 2 going to a different PDU.

With 4 blades or less you could probably run on 1 power supply so you do have redundancy you just can't clear the fault. Power supplies are cheap though, I always recommend 4 PSUs.

lwatta Fri, 04/01/2011 - 04:52

Jeremy is right except with there has been a small change since we introduced the B230.  We do check the blades to see what blades are populated to determine the power requirements. However you will never be able to get Redundancy with 2 power supplies only 3.

The B230 can drive the allocated power per slot to 600W. This will exced the 3 power supply requirements for Redundancy. Thus if we see a B230 in a slot on the chassis you need 4 power supplies for Redundancy. This is called High Density Mode. The chances of a blade ever driving 600W is small but it since it is possible we have to allocate for that in the redundancy modes.


dani_bosch Fri, 04/01/2011 - 05:06

Sorry, I missed the "2 power supply" part. My problem is not with 2 but with 3 PS. I do have 3 PS's in UCS, and still warns me about this redundancy fail problem. I only have 4 B-200 M1 (with 24 GB each) and 1 B-250 M1 with 160 GB.

Any inputs will be appreciated,


lwatta Fri, 04/01/2011 - 09:02

It's a bug. I just checked and it's a known bug and will be fixed in an upcoming maintenance release.


Here is the bug-id CSCtl92106



This Discussion