ciscoworks -- Dfm - how to config serial to make it operationally down

Unanswered Question
Apr 26th, 2010

Hi cisco team / Joe

Pls let me know how to configure DFM to learn the serial interfaces as operationally down, since at present we are getting only maxtimeexceeded mail alerts for this.

LMS = 3.1

DFM = 3.1.0

Pls let me know the procedure...

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Sec IT Mon, 04/26/2010 - 09:33

Hi Joe clarke,

Pls help me in configuring this as soon as possible...

Requirement is to get 'operationally down' alerts in dfm when ever the serial interface flaps/goes down...

Joel Monge Mon, 04/26/2010 - 10:56

  To start, you want to have these things:

1. Make sure you have OperationallyDown selected as an Event under DFM > Notification Services > Event Sets.

2. The Event Set you configure on step 1 should be the one you are using under DFM > Notification Services > Notification Groups.

3. Make sure the devices you expect the alert are included in the Notification Group also and that these serial interfaces are in a managed state in DFM > Device Management > Device Details.

  Note that for flapping you want to include the "Flapping" event as well.

Sec IT Mon, 04/26/2010 - 11:31

Hi Joel Monge,

Iam getting the operation down alert for all the interfaces except  for the Router serials. Please confirm me whether will this work perfectly fine or any other interface groups to be configured or do so.. Would appreciate the procedure as well in case it is different.

Thank you very much...

Joel Monge Mon, 04/26/2010 - 11:54

  If only these interfaces are not reporting correctly, the first thing I would check is that they are managed in DFM under DFM > Device Management > Device Details as already suggested. Click on the Interface radio button to check this.

  Are all devices showing this same problem or is it a particular device? Did it recently stop working?

Sec IT Mon, 04/26/2010 - 19:05

Hi Joel,

from starting onwards this problem was there. All routers which have serials are showing like this. I shall chk the DFM interface statistics and let you know. Apart frm that have you noticed this behavior anywhere...?

Sec IT Mon, 04/26/2010 - 23:49

Hi Joe,

they are managed in DFM under DFM > Device Management > Device Details...

Can u pls chek and let me know...

Sec IT Tue, 04/27/2010 - 03:22

Hi Joe markus clark/joel,

Pls help me how to configure to get the operation down messages from dfm. I have already configured it, but im not getting it.

Instead i m getting maximum time exceeded message.

Joel Monge Tue, 04/27/2010 - 07:11

  If I understand correctly, you are getting ExceededMaximumUptime but not OperationallyDown events for the same interfaces.  I am not aware of a particular issue where serial interfaces do not report operationally down events only.

  Are you sending traps to trigger the operationally down event from the device to DFM or are you just relying on DFM polling?  If you only have polling, it might be that the downtime you are testing with is too short.  By default the polling interval is 240s (4 minutes).  So you need to leave the interface down for at least 4 minutes to allow DFM to poll it and generate the alert.  If you wish to lower the polling interval you can go to DFM > Configuration > Polling and Thresholds > Polling Parameters. Expand Device Type Groups and select Routers, hit Edit and lower the Reachability settings Interval. Hit Save, Ok twice and then hit Apply Changes. You might want to lower this to a few seconds to test.

Actions

This Discussion