ACS5.1 join AD okej, but no AD groups is available for selection

Unanswered Question
Apr 26th, 2010

ACS5.1 join AD okej, but no AD groups is available for selection.

Wy is that, if i press the test connection button i get a success.

What am I missing.....

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jagdeep Gambhir Mon, 04/26/2010 - 07:12

Hi ,

Please make sure that time and timezone is properly synced on AD and on ACS.


Sync time and timezone---> Clear the AD config on ACS and---> add it back




Regards,

~JG


Do rate helpful posts

MAGNUS SVENSSON Tue, 04/27/2010 - 01:57

Hi Thanks for your reply.

No I have the same NTP servers for AD and ACS.

BUT

When I try to save the configuration I get this error messages...

Error while configuring Acrive Directory:too many non-option arguments

What am I doing wrong ?????

best regards

Magnus Svensson

Senior Security Consultant

Cygate AB

Röntgenvägen 2,Box 6084,SE-171 06 Solna, Sweden

+46 8 10 878 70 00

+46 8 10 8787 144

+46 76 7626 144

[email protected]

www.cygategroup.com

MAGNUS SVENSSON Tue, 04/27/2010 - 01:18

Hi

I have now fixed the NTP stuff, AD and my

ACS now uses the same ntp source,

I have used an account with admin privileges, If I puch the test connection button i get a success, BUT  when I try to save the configuration I get this error messages:

Error while configuring Active Directory:too many non-option arguments

What am I doing wrong.....

MAGNUS SVENSSON Tue, 04/27/2010 - 06:20

I was hitting a bug , the admin users had space in the password, once that was changed it starts working

/Magnus.....

Actions

This Discussion

Related Content